Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Switchport to ASA5510

I have just replaced a stack 3750 with a stack 3850.

After this i get around 6Mbit internet speed.

If i connect a pc directly to the isp equipment i get 87Mbit.

It was ok with the 3750 stack.

There are no vlan config on the ASA

What is the correct port config on the 3850 switch ?

The config right now is:

 

interface GigabitEthernet1/0/1

description Til ASA5510

switchport access vlan 201

switchport mode access

 

 

 

7 REPLIES
New Member

Try to set speed 1000 and

Try to set speed 1000 and duplex full

New Member

The ASA is not security+I

The ASA is not security+

I have tryed Speed 100 and full duplex

New Member

What do you mean with "the

What do you mean with "the asa is not security+" ?

 

New Member

ASA5510 need to bee sec+ to

ASA5510 need to bee sec+ to support giga on port 0 and 1

New Member

Try to set speed 100 and

Try to set speed 100 and duplex full on port GigabitEthernet 1/0/1 on switch 3850

New Member

New test.I connect a pc to a

New test.

I connect a pc to a port configuret as vlan 201 and get full speed.

It looks like the routing in the 3850 switches is extremely slow.

New Member

I am disapointet :-(Cisco is

I am disapointet :-(

Cisco is delivering a layer3 switch wirh a firmware that cant route IP !!!!

Upgraded and everything is ok.

49
Views
0
Helpful
7
Replies
CreatePlease login to create content