Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TACACS problem on a remote ASA

Hi,

I have the following setup :

TACACS --- LAN --- ASA1 ==== IPSec === ASA2 --- SW1

In my configuration, I can manage the remote ASA (ASA2) on its inside interface, through the IPSec tunnel with SSH. For that, I entered the command "management-access inside". Everything works properly, the remote LAN stations can communicate with the central site through the VPN tunnel.

The problem I have is that when I use TACACS to authenticate an incoming SSH console access through the IPSec tunnel, the ASA2 device generates an authentication request for the tacacs server, but don't find the next-hop towards the TACACS server in the central site (a message is logged).

The strange thing is that when accessing the switch SW1 via SSH, TACACS authentication works well. So, the TACACS packets go through ASA2 and then through the IPSec tunnel. Only ASA2 self-generated TACACS packets don't !

Thank you for any tips

Yves

1 REPLY
New Member

Re: TACACS problem on a remote ASA

1. define on asa2 the tacacs server on interface(inside)

2. edit the vpn encryption domain with the inside or local_lan interface to tacacs server as destination host.

* the crypto domain on asa1 need a aligment

194
Views
0
Helpful
1
Replies
CreatePlease login to create content