Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

Transparent Mode assistance on ASA 5505

Hi All,

I have an ASA 5505 with a very basic configuration (trying to get the transparent mode to work).

The configuration is like this:

#########################################

firewall transparent

!

interface Vlan1

nameif OUTSIDE

security-level 0

!

interface Vlan2

nameif INSIDE

security-level 100

!

interface Ethernet0/0

!

interface Ethernet0/1

switchport access vlan 2

access-list 101 extended permit ip any any

access-list 102 extended permit ip any any

access-group 101 in interface OUTSIDE

access-group 102 in interface INSIDE

#########################################

As you can see, VLAN1 is the OUTSIDE interface, VLAN2 is the INSIDE interface, and E0/0 is on VLAN1 and E0/1 is on VLAN2.

I have a PC connected to E0/1 and my DHCP Server connected to E0/0.

I have an ACL permitting al Layer 3 traffic applied to both INSIDE and OUTSIDE interfaces.

The problem is that I am not getting a DHCP address on my PC in this scenario. I would assume that DHCP is permitted on the ACL.

If I change the Firewall mode to ''Routed'' and put the right IPs, then everything works....

Please let me know what am I missing with the configuration above for transparent mode to work.

Thank you!

1 REPLY
New Member

Re: Transparent Mode assistance on ASA 5505

Nevermind, I got it working!

I realize that both E0/0 and E0/1 must belong to the same VLAN.

I added both interfaces to VLAN1 and now I'm getting DHCP and Internet access.

Thank you!

174
Views
0
Helpful
1
Replies
CreatePlease to create content