Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Trouble with internet traffic

Below is the current config. NOTE* i removed a few items like public IP etc.

ASA Version 9.0(1)
!
hostname 
domain-name blank.local
names
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 allow-ssc-mgmt
 ip address 192.168.6.246 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address x.x.x.x 255.255.255.248
!
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 192.168.1.26
 name-server 192.168.4.9
 name-server 8.8.8.8
 domain-name blank.local
same-security-traffic permit inter-interface
object network obj_any
 subnet 0.0.0.0 0.0.0.0
object network Inside-network
 subnet 192.168.6.0 255.255.255.0
object-group service DM_INLINE_TCPUDP_1 tcp-udp
 port-object eq sip
object-group icmp-type ALLOW_ICMP
 icmp-object echo
 icmp-object echo-reply
 icmp-object time-exceeded
 icmp-object unreachable
access-list INBOUND-PING extended permit icmp any any object-group ALLOW_ICMP
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
 nat (inside,outside) dynamic interface
!
nat (inside,outside) after-auto source dynamic any interface
access-group INBOUND-PING in interface outside
route inside 0.0.0.0 0.0.0.0 PublicISPIP 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 0.0.0.0 0.0.0.0 outside
http 0.0.0.0 0.0.0.0 inside
snmp-server location blank
snmp-server contact 
snmp-server community *****
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0

dhcpd address 192.168.6.150-192.168.6.230 inside
dhcpd dns 192.168.1.26 192.168.4.9 interface inside
dhcpd lease 28800 interface inside
dhcpd domain blank.local interface inside
dhcpd auto_config outside interface inside
dhcpd update dns both interface inside
dhcpd option 3 ip 192.168.6.1 interface inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ntp server 192.168.1.26 source inside prefer
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect icmp
!
service-policy global_policy global
prompt hostname context
service call-home
no call-home reporting anonymous
call-home
 contact-email-addr 
 contact-name P
 phone-number 
 sender from pc
 sender reply-to 
 mail-server priority 1
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
: end

 

I would like a second set of eyes, as I believe the issue may be with the AdTran device I am connecting to rather than the ASA.

 

When I have this set up, I can ping the AdTran Public IP, but have no internet access. 

 

Thank you very much.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi,Your ASA's configuration

Hi,

Your ASA's configuration looks fine, and you are able to ping AdTran public IP, however , not able go online.

From the ASA try below command :-

1. Try pinging  the gateway first ( ISP modem IP) if it succeeds ping 4.2.2.2 /8.8.8.8

2. If you are not able to ping the gateway and not able to ping  4.2.2.2/8.8.8.8 from the ASA , then issues are with the ISP modem

3.  If  4.2.2.2 works from the ASA and then try same from inside hosts.

 

Thanks,

Prashant Joshi

 

3 REPLIES
Cisco Employee

Hi,Your ASA's configuration

Hi,

Your ASA's configuration looks fine, and you are able to ping AdTran public IP, however , not able go online.

From the ASA try below command :-

1. Try pinging  the gateway first ( ISP modem IP) if it succeeds ping 4.2.2.2 /8.8.8.8

2. If you are not able to ping the gateway and not able to ping  4.2.2.2/8.8.8.8 from the ASA , then issues are with the ISP modem

3.  If  4.2.2.2 works from the ASA and then try same from inside hosts.

 

Thanks,

Prashant Joshi

 

Community Member

Thank you and Johnlloyd for

Thank you and Johnlloyd for the response. I am working with the client to do this testing when they are available and will return with results and hopefully mark this question as answered!

hi,do you have internet

hi,

do you have internet access when your PC is configured with public IP and is directly behind the adtran device?

try to add a default route to outside on the ASA.

route outside 0.0.0.0 0.0.0.0 <ADTRAN PUBLIC IP>

 

76
Views
0
Helpful
3
Replies
CreatePlease to create content