Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to Access internet from the inside network.

I'm unable to pass traffic from inside my to the internet. From within the FIrewall I can ping the outside interface on the Firewall as well as the internet. Is there something that I need to do on the Firewall to pass traffic past inside interface to the outside.

6 REPLIES
New Member

Re: Unable to Access internet from the inside network.

Hi,

I think you need to define NAT from inside to outside, use these commands to do so:

nat (inside) 1 0 0

global (outside) 1 interface

the 0 0 in the nat command means any, you can also just put the internal network if you have only one inside network , example

nat (inside) 1 192.168.1.0 255.255.255.0

regards

New Member

Re: Unable to Access internet from the inside network.

Hi

I've added that in but it's still not working. I'm using an ASA 5510

New Member

Re: Unable to Access internet from the inside network.

Do you have any ACLs configured in firewall. can you paste the config by removing public IP's.

New Member

Re: Unable to Access internet from the inside network.

Can't quiet get what you mean..can you elaborate, pls?

New Member

Re: Unable to Access internet from the inside network.

Can you paste your firewall configuration, so that we can have clear idea and give perfect reply.

New Member

Re: Unable to Access internet from the inside network.

Without seeing your configuration, I can only suggest the following:

1. Check you interface security levels and make sure you are going from a higher security level interface to a lower security level interface.

2. Check your routing. If you can ping the internet from the firewall, make sure your clients are getting routed to the firewall.

3. As mentioned in another reply, make sure you have NAT configured properly.

Hope this helps!

109
Views
0
Helpful
6
Replies