Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to connect to internet from 10.100.1.x and 10.100.2.x

I recently migrated our firewall from pix 6.3 to asa 5510. After the migration only the users having ip address 10.100.0.x can connect to the internet except the others having the IP address 10.100.1.x and 10.100.2.x. Everything else works fine as before. I copied most of the config including nat and accesslist from the previous config. What could be possible causes of this problem?

4 REPLIES
Green

Re: unable to connect to internet from 10.100.1.x and 10.100.2.x

Could you post a clean config? Possible cause could be a /24 mask instead of /16 mask in your nat statement etc.

Green

Re: unable to connect to internet from 10.100.1.x and 10.100.2.x

You may also need a route inside for the .1 and .2 networks?

New Member

Re: unable to connect to internet from 10.100.1.x and 10.100.2.x

Thanks all for the response. I found that net mask for inside interface was set up as 255.255.255.0 (/24) All of the internal servers have ip address 10.100.0.x/16. Most of the clients get ip addresses 10.100.1.x/16 from dhcp server.

Do you think netmask /24 for inside interface is the problem.

Re: unable to connect to internet from 10.100.1.x and 10.100.2.x

That would do it, change the mask on the firewall interface.

2950
Views
0
Helpful
4
Replies