Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to ping or access any LAN hosts via Remote Access VPN from ASA 5505

HI

 

i had configured the remote access VPN on ASA 5505 with local User, i'm able to connect to remoteaccess VPN but i can ping to any host which allowed in the Split-tunnel ACL & also i can't see any his on the Split-tunnel ACL, can any one please help with this issue, below is the running configuration,

 

 

Running Config

hostname Corp-OOB-FW

enable password YcharrMW83oGrE38 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 switchport access vlan 3
!
interface Ethernet0/2
 shutdown
!
interface Ethernet0/3
 shutdown
!
interface Ethernet0/4
 shutdown
!
interface Ethernet0/5
 shutdown
!
interface Ethernet0/6
 shutdown
!
interface Ethernet0/7
 switchport access vlan 3
!
interface Vlan1
 no nameif
 no security-level
 ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 192.168.1.2 255.255.255.0
!
interface Vlan3
 nameif inside
 security-level 100
 ip address 192.168.40.1 255.255.255.248
!
ftp mode passive
dns server-group DefaultDNS
same-security-traffic permit inter-interface
access-list Corp_OOB_splitTunnelAcl standard permit 192.168.40.0 255.255.255.248
access-list outside_access_in extended permit icmp any any echo-reply
pager lines 24
logging enable
logging asdm debugging
mtu outside 1500
mtu inside 1500
ip local pool Corp-OOBVPN-POOL 192.168.49.10-192.168.49.30 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 192.168.40.0 255.255.255.248
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set esp-3des-sha esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map remote-access 65535 set transform-set esp-3des-sha
crypto map outside_map 65335 ipsec-isakmp dynamic remote-access
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 5
console timeout 0
management-access inside

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy Corp-OOB internal
group-policy Corp-OOB attributes
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value Corp_OOB_splitTunnelAcl
 address-pools value Corp-OOBVPN-POOL
username Vpntest password 1dlPvfWVI/yAilYC encrypted privilege 0
username Vpntest attributes
 vpn-group-policy Corp-OOB
tunnel-group Corp-OOB type remote-access
tunnel-group Corp-OOB general-attributes
 address-pool Corp-OOBVPN-POOL
 default-group-policy Corp-OOB
tunnel-group Corp-OOB ipsec-attributes
 pre-shared-key *****
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect ip-options
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny  
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip  
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:f80e13ca5e1d7e72e1d28d563d38bda8
: end

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

It doesn't look like your

It doesn't look like you exempted your return traffic to the remote clients from NAT.

Have a look at this document (step 10) and add a nat 0 statement and access-list like they specify there.

3 REPLIES
Silver

As your inside LAN traffic is

As your inside LAN traffic is nated to outside interface ip address, you have to nat-exempt this VPN traffic.

Hall of Fame Super Silver

It doesn't look like your

It doesn't look like you exempted your return traffic to the remote clients from NAT.

Have a look at this document (step 10) and add a nat 0 statement and access-list like they specify there.

New Member

Hi Marvin sincere thanks to

Hi Marvin

 

sincere thanks to you for all your very much valued assistance, it solved the problem,

81
Views
0
Helpful
3
Replies
CreatePlease to create content