Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

Updrade Firepower Services

I went to the download site and there usually is a notification that has the recommended downloads.  I am trying to get the ASDM, FirePOWER services, and ASA on the latest and best software version but making sure that they are compatible.  Has anyone upgraded from Firepower 5.4.1 (5.4.1-211).  The ASA version is 9.6(1) and the ASDM is 7.6(1).

 

 

1 REPLY
VIP Purple

Re: Updrade Firepower Services

Upgrading from 5.4 to the actual version 6.2.2 will take many hours. If your FP-policies are not complex, I would completely reinstall the system directly with 6.2 and apply the last updates instead of upgrading.


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
148
Views
0
Helpful
1
Replies
CreatePlease to create content