Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade ASA 5550 from 7.2 to 8.2

Hi all,

I should upgrade ASA 5550 with nat controller enabled, from 7.2 to 8.x, I've been reading nat is differently configured up from release 8.3. So I choosed to upgrade to 8.2 release, can someone suggest me if there could be any incompatibility configuration issue?

ATA Compact Flash 256MB

4096 MB RAM

Thanks

Jus

3 REPLIES
Hall of Fame Super Silver

Upgrade ASA 5550 from 7.2 to 8.2

You should be able to go directly from 7.2 to 8.2(5) (latest interim release in the 8.2 code) without issue.

If you're going to go to the trouble, give serious thought to going all the way on to 8.4(2). You would need to go to 8.2(5) first though as 7.x to 8.4(x) is not a supported path.

8.4+ is where the new features and functionality are being introduced going forward.

In all cases make sure you have a complete backup - including any passwords, certificates and preshared keys - before starting.

The TAC is very helpful with these upgrades also. Don't hesitate to contact them if you run into problems.

New Member

Re: Upgrade ASA 5550 from 7.2 to 8.2

Thank a lot,

so it's non necessary to upgrade to 8.0 and then to 8.2 ?

,then would you advice me to upgrade to 8.2(5) ?

ps.

Where can I find pre-requisite to upgrading to 8.2 ? I've found to 8.3

https://supportforums.cisco.com/docs/DOC-12690

Jus

Hall of Fame Super Silver

Re: Upgrade ASA 5550 from 7.2 to 8.2

Correct. 7.2 can be upgraded directly to 8.2(5). Please refer to the 8.2 Release Notes which state:

Upgrading Between Major Releases

To ensure that your configuration updates correctly, you must upgrade to each major release in turn. Therefore, to upgrade from Version 7.0 to Version 8.2, first upgrade from 7.0 to 7.1, then from 7.1 to 7.2, and finally from Version 7.2 to Version 8.2 (8.1 was only available on the ASA 5580).

Hope this helps.

1724
Views
0
Helpful
3
Replies