Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade ASA Compatibility 8.4 to 9.1

Hi

 

Does anybody knows if it is posible to have a mismatch in configuration if I upgrade from 8.4.5 to 9.1.5, this because the bug said that 8.4.7.15 and prior are vulnerable.

 

This bug says that 8.4.7.6 is the fix, but I can find that in the download software (8.4.7.15 is the last of this train).

 

The version is ASA 5540 Adaptive Security Appliance 8.4(5), Device Manager Version 6.4(9)

 

Thanks for your help.

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

I hope that you will find

I hope that you will find this discussion of upgrade paths to be helpful.

http://www.cisco.com/c/en/us/td/docs/security/asa/asa91/release/notes/asarn91.html#pgfId-763574

 

HTH

 

Rick

1 REPLY
Hall of Fame Super Silver

I hope that you will find

I hope that you will find this discussion of upgrade paths to be helpful.

http://www.cisco.com/c/en/us/td/docs/security/asa/asa91/release/notes/asarn91.html#pgfId-763574

 

HTH

 

Rick

486
Views
0
Helpful
1
Replies
CreatePlease login to create content