Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
jim
Community Member

Upgrade from PIX 525 to ASA 5510 Issue with one URL

We upgraded from Pix 525's to ASA 5510's. Without going into a huge amount of detail our internal users can no longer log into http://www.enabletrading.com/scripts100b/ross_prod.wsp/wv-login.htm

It breaks while logging in. Anyone see something in this script that might be causing this issue? Only thing I saw on a sniffer trace was the ASA changes the windows Frame size.

I thought it might have something to do with "nat (inside) 1 10.0.0.0 255.0.0.0 norandomseq" but i have tried this feature on and off without success.

2 REPLIES
Bronze

Re: Upgrade from PIX 525 to ASA 5510 Issue with one URL

Hi Jim,

Your problem is definitly a tcp-mss problem... which is a new feature that came with PIX v7.0+ and ASA...

To disable this feature, follow the following article...

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804c8b9f.shtml

Please vote if that was helpful

jim
Community Member

Re: Upgrade from PIX 525 to ASA 5510 Issue with one URL

Well It was actually Websense filters.. *laugh*. I'll still give you credit though.. I chased that tcp-mss angle for hours.. LOL

210
Views
0
Helpful
2
Replies
CreatePlease to create content