Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade FWSM 2.3 to 4.0

Dear All,

I am having difficulty looking information regarding upgrade of FWSM. Currently, we have ver 2.3, can I upgrade direct to 4.0 or do I need to upgrade ti 3.0 first? Same for PDM. Can I upgrade to 6.0 direct?

1 REPLY
Silver

Re: Upgrade FWSM 2.3 to 4.0

You have to upgrade FWSM to 3.x version before upgrading to 4.x version.

http://www.cisco.com/en/US/docs/security/fwsm/fwsm31/upgrade/guide/fwsm31up.html#wp1972136

818
Views
0
Helpful
1
Replies