Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade Pix IOS

I want to upgrade my pix IOS from 6.4 to pix724. Please let me know is there any limitation on this process and steps necessory to perform this.

Do I need to upgrade the Flash or Ram

Currently the PIX I have is

Cisco PIX Firewall Version 6.3(4)

Hardware: PIX-515, 32 MB RAM, CPU Pentium 200 MHz

Flash i28F640J5 @ 0x300, 16MB

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Upgrade Pix IOS

I think that I saw this same posting in Network Infrastructure board. If not, here is what my reply was:

Memory Requirements

If you are using a PIX 515/515E running PIX Version 6.2/6.3, you need to upgrade your memory before performing an upgrade to PIX Version 7.0. PIX Version 7.0 requires at least 64 MB of RAM for Restricted (R) licenses and 128 MB of RAM for Unrestricted (UR) and Failover (FO) licenses. The following security appliance platforms require at least 64 MB of RAM.

Software Requirements

Version 7.2(4) requires the following:

1. The minimum software version required before performing an upgrade to PIX Version 7.2(4) is PIX Version 7.0. If you are running a PIX version prior to PIX Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can begin the upgrade to PIX Version 7.0.

Hope this helps. Please rate.

Thanks,

4 REPLIES

Re: Upgrade Pix IOS

New Member

Re: Upgrade Pix IOS

Hi,

I assume your PIX 515 has Restricted licence now. If yo u want to upgrade to 7.2 ver , you need to have minimum 64 MB RAM.The minimum Flash memory requirement is 16 MB.

Regards

Jithesh

Bronze

Re: Upgrade Pix IOS

I think that I saw this same posting in Network Infrastructure board. If not, here is what my reply was:

Memory Requirements

If you are using a PIX 515/515E running PIX Version 6.2/6.3, you need to upgrade your memory before performing an upgrade to PIX Version 7.0. PIX Version 7.0 requires at least 64 MB of RAM for Restricted (R) licenses and 128 MB of RAM for Unrestricted (UR) and Failover (FO) licenses. The following security appliance platforms require at least 64 MB of RAM.

Software Requirements

Version 7.2(4) requires the following:

1. The minimum software version required before performing an upgrade to PIX Version 7.2(4) is PIX Version 7.0. If you are running a PIX version prior to PIX Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can begin the upgrade to PIX Version 7.0.

Hope this helps. Please rate.

Thanks,

New Member

Re: Upgrade Pix IOS

Thanks to all,

I have 32MB Ram and my current version is 6.4 so I will have to increase my RAM and then go for the upgrade thanks.

regards,

Hasnain

611
Views
0
Helpful
4
Replies