Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgraded ASA 5520 memory for 8.3(1), now ASA reports high memory utilization

I upgraded our 5520 to 8.3(1) last week and also upgraded the memory. If I do a "show memory" on the ASA, it reports the following:

lsfw01# sho memory
Free memory:      2313296496 bytes (108%)
Used memory:      4129154448 bytes (192%)
-------------     ----------------
Total memory:     2147483648 bytes (100%)
lsfw01#

ASDM 6.3(1) also reports the same thing.  I used Cisco memory for this upgrade.  What would cause this?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgraded ASA 5520 memory for 8.3(1), now ASA reports high me

Hello,

You might be hitting a software defect CSCth13899. You need to remove the

original memory from the chassis before installing the new memory.

Hope this helps.

Regards,

NT

2 REPLIES
Cisco Employee

Re: Upgraded ASA 5520 memory for 8.3(1), now ASA reports high me

Hello,

You might be hitting a software defect CSCth13899. You need to remove the

original memory from the chassis before installing the new memory.

Hope this helps.

Regards,

NT

New Member

Re: Upgraded ASA 5520 memory for 8.3(1), now ASA reports high me

That's exactly it.  I removed the old memory out of the first 5520 but did not do it on this one.

Thanks for the bug id's.

301
Views
0
Helpful
2
Replies