Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Upgrading ASA 5540 to version 9.1 (5)

Using ASA 5540 and we are currently at version 8.4(1) but we want to upgrade to version 9.1(5) so was just to ask if you can please confirm the recommended memory and flash required.

And being a newbie on the ASA is this a easy enough process to do? Any advice would be much appreciated.

Thanks

Nessie

Everyone's tags (1)
1 REPLY

you will need to upgrade the

you will need to upgrade the memory/flash to 2Gb

http://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html#pgfId-48034

If this ASA is in production I would suggest following the upgrade path as mentioned in the following document:

http://www.cisco.com/c/en/us/td/docs/security/asa/asa91/upgrade/upgrade91.html#93962

Upgrade to 8.4(6) and then to 9.1(5)

You could upgrade directly to 9.1(5) but then you will need to enter your configuration manually.  The upgrade path is in place to automatically convert any configuration that requires it.  from 8.4 to 9.1 there aren't many major changes as there was from 8.2 to 8.3.  So, unless you have some really non standard configuration, you should be fine.

I would also suggest going through the 9.1 release notes just to make sure that there are no features, caveats, or system requirements that might cause you some issues.

http://www.cisco.com/c/en/us/td/docs/security/asa/asa91/release/notes/asarn91.html#pgfId-324358

--

Please remember to select a correct answer and rate helpful posts

--
Please remember to rate and select a correct answer
1001
Views
0
Helpful
1
Replies
CreatePlease to create content