Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Vista IE7 and PDM.

Just "upgraded" to Vista and am unable to connect to any PDM v3 firewalls. I believe this issue is to do with SSL2. I have enabled this on IE and also firefox 2 but just get a page can't be displayed. Also enabled SSL via about:config but just says security protocol is not installed.

Anyone know a solution to getting older PDM client to be connected to via IE7 or Firefox?

1 REPLY
Silver

Re: Vista IE7 and PDM.

Looks to be a java plugin issue that I've seen quite a few times. What version of Java is running on these problem clients?

PDM Version 3.0 supports the

Java Plug-In 1.3.1, 1.4.0 and 1.4.1 (recommended) so make sure the clients have a supported Java plugin version.

You could also upgrade to PDM 3.0(4) to get newer java support.

Download the file "pdm-304.bin"

Cisco PIX Security Appliance Software-Download

http://www.cisco.com/cgi-bin/tablebuild.pl/pix

129
Views
0
Helpful
1
Replies
CreatePlease to create content