Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN client pix intermittent connection?

Hi,

I have set up the confi below, but sometimes I can connect and sometimes I cannot, people in different places can connect and not connect at the same time. Can anyone spot anything obvious.

Many Thanks.

:

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname pixfirewall

domain-name xxxxxxxx

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list 100 permit ip 192.168.0.0 255.255.255.0 172.16.120.0 255.255.255.240

access-list 100 permit ip 192.168.0.0 255.255.255.0 192.168.1.0 255.255.255.0

access-list nonat permit ip 192.168.0.0 255.255.255.0 172.16.120.0 255.255.255.240

access-list NONAT permit ip 192.168.0.0 255.255.255.0 192.168.1.0 255.255.255.0

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 218.x.x.218 255.255.255.248

ip address inside 192.168.0.2 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool RAS-DAN 172.16.120.1-172.16.120.10 mask 255.255.255.240

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list nonat

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 218.x.x.219 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 192.168.1.0 255.255.255.0 inside

http 192.168.0.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

crypto ipsec transform-set dan1 esp-3des esp-md5-hmac

crypto dynamic-map dynmap 100 set transform-set dan1

crypto map APS-MAP 1 ipsec-isakmp

crypto map APS-MAP 1 match address 100

crypto map APS-MAP 1 set peer 217.217.217.217

crypto map APS-MAP 1 set transform-set dan1

crypto map APS-MAP 100 ipsec-isakmp dynamic dynmap

crypto map APS-MAP interface outside

isakmp enable outside

isakmp key ******** address 217.217.217.217 netmask 255.255.255.255

isakmp identity address

isakmp nat-traversal 20

isakmp policy 1 authentication pre-share

isakmp policy 1 encryption 3des

isakmp policy 1 hash md5

isakmp policy 1 group 2

isakmp policy 1 lifetime 86400

vpngroup DANRAS address-pool RAS-DAN

vpngroup DANRAS dns-server 192.168.0.10

vpngroup DANRAS wins-server 192.168.0.10

vpngroup DANRAS default-domain xxxx.local

vpngroup DANRAS split-tunnel 100

vpngroup DANRAS idle-time 1800

vpngroup DANRAS password ********

telnet timeout 5

ssh xxx.xxx.xxx.xxx 255.255.255.255 outside

ssh timeout 60

console timeout 0

terminal width 80

3 REPLIES
Gold

Re: VPN client pix intermittent connection?

ip local pool RAS-DAN 172.16.120.1-172.16.120.10 mask 255.255.255.240

why such a small pool for vpn users?

next time someone can't connect, see how many people are already on.

New Member

Re: VPN client pix intermittent connection?

what model of PIX are you using, if its a 501 you can probably only connect 10 users at any one time

Gold

Re: VPN client pix intermittent connection?

That's more of a licensing issue. But you bring up a valid point. We probably need to see a "show ver" output.

108
Views
0
Helpful
3
Replies
CreatePlease to create content