Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN site to site

Guyz i have 2 pix connected to outside internet and connected internally to VPN switch which is connected to 1 ASA and VPN concentrator. right now i have VPN concentrator to terminate VPN remote clients . now i have a public ip address that i wanna use for site to site VPN so where is the best place to  configure this ???

Current PIX configuration

-----------------------

interface Ethernet0

nameif outside

security-level 0

ip address 1.1.1.1 255.255.255.240 standby 1.1.1.2

!

interface Ethernet1

nameif inside

security-level 100

ip address 192.168.6.1 255.255.255.0 standby 192.168.6.2

!

1 REPLY
New Member

VPN site to site

What im thinking to do , on my ASA create outside interface with 192.168.6.11 and have the IPsec configuration done and then have the PIX to nat 192.168.6.11 to my public IP and create access-list to allow specific ports needed for the IPSEC tunnel

117
Views
0
Helpful
1
Replies