Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VRF Lite with FWSM

We have Catalyst 6500 with FWSM (Multiple context mode). We have configured a VRF Lite between Catalyst 6500 and other router in a network using GRE tunnel. Current scenario is working properly.

We want to pass traffic VRF traffic from a context at catalyst. We have both transparent and routed context.

[Configuration at Catalyst 6500 with FWSM]

ip vrf DMZ

rd 100:1

interface Tunnel0

description DMZ

ip address 192.168.10.1 255.255.255.252

tunnel source GigabitEthernet3/40

tunnel destination 172.25.29.2

end

ip route 192.168.10.0 255.255.255.252 Tunnel0

ip route 10.128.4.128 255.255.255.240 Tunnel0 192.168.10.2

ip route vrf DMZ 0.0.0.0 0.0.0.0 192.168.15.1 global

ip route vrf DMZ 10.128.4.128 255.255.255.240 192.168.10.2

[Other Router]

ip vrf DMZ

rd 100:1

interface Tunnel0

description DMZ

ip vrf forwarding DMZ

ip address 192.168.10.2 255.255.255.252

tunnel source GigabitEthernet0/24

tunnel destination 172.25.29.1

interface Vlan112

ip vrf forwarding DMZ

ip address 10.128.4.129 255.255.255.240

ip helper-address 172.28.100.116

ip route vrf DMZ 0.0.0.0 0.0.0.0 192.168.10.1

177
Views
0
Helpful
0
Replies
CreatePlease to create content