Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAN2 Failover

Hi all

I configured my ISA 550 for two WAN Ports, 1 is the main port with the IP 62.2.208.170 and the other Port (GE7) is configured as shown below as active failover

Security Application Configuration Utility - Mozilla Firefox_2013-08-16_10-33-01.png

The Latency Time for the Switch over is configured to 3 seconds

Security Application Configuration Utility - Mozilla Firefox_2013-08-16_10-34-19.png

the "WAN2" Port acts as DHCP Client which will be served by the second Internet Router

Security Application Configuration Utility - Mozilla Firefox_2013-08-16_10-36-43.png

and finally the Link Detection is based on pinging the gateways  (for WAN2 its the Routers internal IP 192.168.1.1)

Security Application Configuration Utility - Mozilla Firefox_2013-08-16_10-38-39.pngAdministrator CWindowssystem32cmd.exe - ping  192.168.1.png

The Failover works fine, but if unplug the WAN Cable(WAN1) i can't reach the WAN2 Connection

which means on the second WAN2 Port i have no internet connection

If plug the second Router directly to the internal LAN (192.168.1.x) everything works fine

any ideas?

Thanks for your help

3 REPLIES
New Member

Re:WAN2 Failover

Could you post the config please?


Sent from Cisco Technical Support Android App

New Member

Re:WAN2 Failover

Hello Anthony

Thanks for your reply

Attached you'll find the file or shoud i post it directly here?

New Member

Re:WAN2 Failover

Hello Anthony

Du you have receive my answer?

Any clue why it dosen't work

219
Views
0
Helpful
3
Replies