Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Warning: Start and End addresses overlap with broadcast address.

I've just reconfigured my pix 515e.

When I assign a global address, I get an error "Warning: Start and End addresses overlap with broadcast address."

Not sure what it means... Is it saying the address assigned to the WAN is a broadcast address for the network?

pix(config)# ip address outside 10.10.102.23 255.255.255.0

pix(config)# ip address inside 10.16.1.1 255.255.255.0

pix(config)# ip address dmz 10.31.1.1 255.255.255.0

pix(config)# global (outside) 1 interface

Warning: Start and End addresses overlap with broadcast address.

outside interface address added to PAT pool

And upon reload, I get this message, "Error: can not add name attributeType" Anyone know what this means?

Thanks.

  • Firewalling
3 REPLIES

Re: Warning: Start and End addresses overlap with broadcast addr

Hi,

could you post the config ( make sure you remove the sensitive info).

New Member

Re: Warning: Start and End addresses overlap with broadcast addr

Hello

PIX Version 6.1(4)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

nameif ethernet2 dmz security40

enable password encrypted

passwd encrypted

hostname pix

domain-name domain.com

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 1720

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

access-list 101 permit tcp host 10.10.225.12 host 10.10.102.23 eq 443

access-list 102 permit ip 10.31.1.0 255.255.255.0 10.16.1.0 255.255.255.0

access-list 102 permit ip 10.31.1.0 255.255.255.0 any

pager lines 24

interface ethernet0 auto

interface ethernet1 auto

interface ethernet2 auto

mtu outside 1500

mtu inside 1500

mtu dmz 1500

ip address outside 10.10.102.23 255.255.255.0

ip address inside 10.16.1.1 255.255.255.0

ip address dmz 10.31.1.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 10.16.1.0 255.255.255.0 0 0

nat (dmz) 1 10.31.1.0 255.255.255.0 0 0

static (inside,outside) tcp 10.10.102.23 443 10.16.1.23 443 netmask 255.255.255.255 0 0

access-group 101 in interface outside

access-group 102 in interface dmz

route outside 0.0.0.0 0.0.0.0 10.10.102.1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si

p 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

no sysopt route dnat

telnet timeout 5

ssh 10.10.102.223 255.255.255.255 outside

ssh 10.16.1.0 255.255.255.0 inside

ssh timeout 5

terminal width 80

Cryptochecksum:....

: end

[OK]

Re: Warning: Start and End addresses overlap with broadcast addr

Hi,

Your config looks OK. I suspect the error might be a bug related whihc does not surprise me because you current OS level is very old. I suggest you upgrading to the latest 6.X version .. PIX OS version 6.3(5)

I hope it helps .. please rate helpful posts

418
Views
3
Helpful
3
Replies
This widget could not be displayed.