Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Websense not enabled

I believe I set thing up correctly on the c880 and I get this "DISABLED" for websense. Anybody know how to enable it?

ip inspect name TEST http urlfilter

ip urlfilter server vendor websense 10.x.x.x

ip urlfilter server vendor websense 10.x.x.x

TESTSTORE#sh ip urlfilter config

Websense URL Filtering is DISABLED

Primary Websense server configurations

=========================================

Websense server IP address Or Host Name: 10.x.x.x

Websense server port: 15868

Websense retransmission time out: 6 (in seconds)

Websense number of retransmission: 2

Websense server IP address Or Host Name: 10.x.x.x

Websense server port: 15868

Websense retransmission time out: 6 (in seconds)

Websense number of retransmission: 2

Secondary Websense servers configurations

============================================

Other configurations

=====================

Allow Mode: ON

System Alert: ENABLED

Audit Trail: DISABLED

Log message on Websense server: DISABLED

Truncate Hostname: DISABLED

Truncate Script-parameters: DISABLED

Maximum number of cache entries: 5000

Maximum number of packet buffers: 200

Maximum outstanding requests: 1000

5 REPLIES
Cisco Employee

Re: Websense not enabled

Brent,

Where is the IP Address 10.x.x.x located. Can you ping the 10.x.x.x ip address from the router through the right interface. If you want to source the URLFilter traffic from a specific interface, you can use the below command to achieve it.

ip urlfilter source-interface xxxxxxx

Also, make sure that the server is listening on the default port of 15868.

Regards,

Arul

*Pls rate if it helps*

New Member

Re: Websense not enabled

I can telnet to port 15868 on the websense server from a machine behind the router so I know if can connect. on the fa 4 interface I have "ip inspect NMMFW out" I have also tried "ip inspect NMMFW in" and neither work but in my head I'm thinking it should be outbound requests that are inspected.

It's the "Websense URL Filtering is DISABLED" that troubles me.

Cisco Employee

Re: Websense not enabled

Brent,

I have seen this message before when the router is not able to access the websense server. Thanks for the confirming that you can telnet to the server from your LAN.

1. Can you telnet from the router itself

2. Show ip route for 10.x.x.x address

I want to make sure that the router can access the server.

Regards,

Arul

*Pls rate if it helps*

New Member

Re: Websense not enabled

Hello,

I had to allow access from my core to the IP range of the tunnel interfaces on my spokes.

Seems to work fine now.

Thanks

Cisco Employee

Re: Websense not enabled

Brent,

Glad to know its working.

Regards,

Arul

410
Views
0
Helpful
5
Replies
CreatePlease to create content