Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

weird static route problem

on a test environment I have 2 static routes with access-lists to match.

both used to work, now only one of them connect...

adding a 3rd static\ACL with same command is working

the difference - the one that won't connect uses the outside interface IP, the other 2 use other IPs on the subnet.

see attached config.

4 REPLIES
Green

Re: weird static route problem

You need to use the keyword "interface" when using the ip address assigned to the outside interface.

static (inside,outside) tcp interface 951 192.168.200.2 951 netmask 255.255.255.255

New Member

Re: weird static route problem

this change is working for port 951

when I try to add a 2nd port on the same outside interface (using another static command & adding it to ACL) both are not working.

is there a limit of 1 port per IP?

Green

Re: weird static route problem

This should work fine.

static (inside,outside) tcp interface 951 192.168.200.2 951 netmask 255.255.255.255

static (inside,outside) tcp interface 952 192.168.200.2 952 netmask 255.255.255.255

static (inside,outside) tcp interface 953 192.168.200.2 953 netmask 255.255.255.255

etc.

New Member

Re: weird static route problem

this is what I did but with ports 951 & 25

is it possible that smtp has some different impact?

what about access-list - same as in 951?

94
Views
0
Helpful
4
Replies