Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

What version of Java do I need for ASDM to work?

Does Cisco have a document that details what versions of Java you need to work with ASDM?

Currently I am using Java v6. update 7(build 1.6.0_07-b06)

Device is an ASA5520

Cisco Adaptive Security Appliance Software Version 8.0(2)

Device Manager Version 6.0(2)

Thanks!

3 REPLIES
Community Member

Re: What version of Java do I need for ASDM to work?

Hi Heather,

That is all right , that is what you need.

HTH

DAK

Hall of Fame Super Gold

Re: What version of Java do I need for ASDM to work?

Heather

As DAK says your version of ASDM and your version of Java should work ok together. There is an issue where the recent versions of Java do not work with most versions of ASDM. I have not tested it yet but I am told that the newesst version of ASDM (ASDM-61551) fixes that problem and runs with the new versions of Java.

HTH

Rick

Community Member

Re: What version of Java do I need for ASDM to work?

Thank you to everyone who has replied.

1028
Views
0
Helpful
3
Replies
CreatePlease to create content