Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

why static nat translation unhitted in asa5550 7.1(2)?

ASA Version 7.1(2)

!

interface GigabitEthernet1/0

media-type sfp

speed nonegotiate

nameif inside

security-level 100

ip address 172.23.192.68 255.255.255.248

!

interface GigabitEthernet1/1

media-type sfp

nameif outside

security-level 0

ip address 60.13.186.158 255.255.255.252

!

access-list 101 extended permit icmp any any

access-list 101 extended permit ip any host 60.13.186.160

access-list 101 extended permit ip any host 60.13.186.161

access-list 101 extended permit ip any host 60.13.186.162

access-list 101 extended permit ip any host 60.13.186.163

access-list 101 extended permit ip any host 60.13.186.164

access-list 101 extended permit ip any host 60.13.186.165

access-list 101 extended permit ip any host 60.13.186.166

access-list 101 extended permit ip any host 60.13.186.167

access-list 101 extended permit ip any host 60.13.186.168

access-list 101 extended permit ip any host 60.13.186.169

access-list 101 extended permit ip any host 60.13.186.170

access-list 101 extended permit ip any host 60.13.186.171

access-list 101 extended permit ip any host 60.13.186.172

access-list 101 extended permit ip any host 60.13.186.173

access-list 101 extended permit ip any host 60.13.186.174

access-list 101 extended permit ip any host 60.13.186.175

global (outside) 1 interface

nat (inside) 1 172.23.192.0 255.255.255.0

static (inside,outside) 60.13.186.160 172.23.192.21 netmask 255.255.255.255

static (inside,outside) 60.13.186.161 172.23.192.26 netmask 255.255.255.255

static (inside,outside) 60.13.186.162 172.23.192.150 netmask 255.255.255.255

static (inside,outside) 60.13.186.163 172.23.192.153 netmask 255.255.255.255

static (inside,outside) 60.13.186.168 172.23.192.20 netmask 255.255.255.255

static (inside,outside) 60.13.186.169 172.23.192.22 netmask 255.255.255.255

static (inside,outside) 60.13.186.170 172.23.192.149 netmask 255.255.255.255

static (inside,outside) 60.13.186.171 172.23.192.151 netmask 255.255.255.255

static (inside,outside) 60.13.186.172 172.23.192.152 netmask 255.255.255.255

static (inside,outside) 60.13.186.173 172.23.192.154 netmask 255.255.255.255

static (inside,outside) 60.13.186.174 172.23.192.25 netmask 255.255.255.255

static (inside,outside) 60.13.186.175 172.23.192.27 netmask 255.255.255.255

static (inside,outside) 60.13.186.164 172.23.192.16 netmask 255.255.255.255

static (inside,outside) 60.13.186.165 172.23.192.17 netmask 255.255.255.255

static (inside,outside) 60.13.186.166 172.23.192.18 netmask 255.255.255.255

static (inside,outside) 60.13.186.167 172.23.192.19 netmask 255.255.255.255

access-group 101 in interface outside

route inside 172.23.192.0 255.255.255.0 172.23.192.65 1

route outside 0.0.0.0 0.0.0.0 60.13.186.157 1

1 REPLY
New Member

Re: why static nat translation unhitted in asa5550 7.1(2)?

NAT policies on Interface inside:

match ip inside host 172.23.192.21 outside any

static translation to 60.13.186.160

translate_hits = 129, untranslate_hits = 107

match ip inside host 172.23.192.26 outside any

static translation to 60.13.186.161

translate_hits = 81, untranslate_hits = 544

match ip inside host 172.23.192.150 outside any

static translation to 60.13.186.162

translate_hits = 108, untranslate_hits = 81

match ip inside host 172.23.192.153 outside any

static translation to 60.13.186.163

translate_hits = 0, untranslate_hits = 94

match ip inside host 172.23.192.20 outside any

static translation to 60.13.186.168

translate_hits = 143, untranslate_hits = 99

match ip inside host 172.23.192.22 outside any

static translation to 60.13.186.169

translate_hits = 109, untranslate_hits = 232

match ip inside host 172.23.192.149 outside any

static translation to 60.13.186.170

translate_hits = 90, untranslate_hits = 92

match ip inside host 172.23.192.151 outside any

static translation to 60.13.186.171

translate_hits = 103, untranslate_hits = 996

match ip inside host 172.23.192.152 outside any

static translation to 60.13.186.172

translate_hits = 108, untranslate_hits = 157

match ip inside host 172.23.192.154 outside any

static translation to 60.13.186.173

translate_hits = 96, untranslate_hits = 1040

match ip inside host 172.23.192.25 outside any

static translation to 60.13.186.174

translate_hits = 83, untranslate_hits = 133

match ip inside host 172.23.192.27 outside any

static translation to 60.13.186.175

translate_hits = 96, untranslate_hits = 731

match ip inside host 172.23.192.16 outside any

static translation to 60.13.186.164

translate_hits = 93, untranslate_hits = 86

match ip inside host 172.23.192.17 outside any

static translation to 60.13.186.165

translate_hits = 84, untranslate_hits = 126

match ip inside host 172.23.192.18 outside any

static translation to 60.13.186.166

translate_hits = 88, untranslate_hits = 100

match ip inside host 172.23.192.19 outside any

static translation to 60.13.186.167

translate_hits = 71, untranslate_hits = 117

match ip inside 172.23.192.0 255.255.255.0 inside any

dynamic translation to pool 1 (No matching global)

translate_hits = 0, untranslate_hits = 0

match ip inside 172.23.192.0 255.255.255.0 outside any

dynamic translation to pool 1 (60.13.186.158 [Interface PAT])

translate_hits = 3, untranslate_hits = 0

165
Views
0
Helpful
1
Replies
CreatePlease to create content