Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ZONE-BASED F/W-1721

                   Dear all,

I need to configure zone-baesd IOS f/w on 1721 router.I have loaded  c1700-entbase-mz.124-15.T9.bin .But commands are not accepted.Could  any body tell me what is the correct software I should download (adn it should be availble in the cisco website too)

Thanks

  • Firewalling
1 ACCEPTED SOLUTION

Accepted Solutions

Re: ZONE-BASED F/W-1721

hi,

my apology, i've checked again and you're right ZBPF is supported on a 1721. see table 2 on URL:

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5708/ps5710/ps1018/prod_white_paper0900aecd806f31f9.html

try to download an IOS with the Advanced Security K9 code.

4 REPLIES

ZONE-BASED F/W-1721

hi,

i believe it's unsupported on a 1721 platform.

checking Cisco's FN tool, an 1801 running 15.0M can at least support it.

http://www.cisco.com/go/fn

New Member

ZONE-BASED F/W-1721

Thanx a lot,

But which is unssupporting??Zone based  firewall or the IOS I have mentioned??

Accoeding to cisco we can configure Zone-based  on 1721 and should have 12.4(6)T or higher.So my IOS doesn't meet this reqirement??

Re: ZONE-BASED F/W-1721

hi,

my apology, i've checked again and you're right ZBPF is supported on a 1721. see table 2 on URL:

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5708/ps5710/ps1018/prod_white_paper0900aecd806f31f9.html

try to download an IOS with the Advanced Security K9 code.

New Member

ZONE-BASED F/W-1721

Thx a lot for the help.But the IOS you have mentioned is no more published in the cisco web site.Howevery thanks for the hint you have given me.I used 1800 instead of 1700 .Thanks a lot.

159
Views
0
Helpful
4
Replies