Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PB CUE avec UC540

Bonjour,

Nouvel utilisateur de l'UC500, après un flash du firmware laborieux et un pb sur les appels entrant SIP que j'ai solutionné, j'avais une conf qui fonctionnait pas trop mal, mais j'ai voulu personnalisé un peu plus :  je tente une excursion dans CUE webadmin et une connexion avec office manager.

Après cela, j'ai eu CUE diagnostic à chaque login de CCA : je remet la conf d'usine via CLI car que je laisse faire le diag ou non, je n'arrive plus à aller sur les onglets de conf de la partie 'telephony' de mon UC.

J'ai reconfigure basiquement après le reset, je n'arrive plus à avoir les appels entrant sur BRI et à nouveau le même pb de demande de diag CUE, je tourne en rond.

Merci pour votre aide.

4 REPLIES
Cisco Employee

Re: PB CUE avec UC540

Bonjour Philippe

Juste pour mieux comprendre la situation.

Si je comprend bien, Non seulement la configuration CUE est en vrac, mais celle de ton CME également.

Le reflexe que j'aurai est de refaire une installation clean de 0. ( Donc les resets que tu as fait ).

As tu fait des backups des fichiers de configuration. ( les fichiers conf de CME et CUE )  ?

Patrick

New Member

Re: PB CUE avec UC540

Bonjour Patrick,

Oui, c'est un bon résumé de la situation.

J'ai donc effectivement reflashé le firmware et reparti depuis le début.

Maintenant, une conf basique avec ligne FXO, trunk BRI (pas de SIP pour l'instant), tel FXS et SIP, Groupe d'extensions, et dial plan light, mais plus aucune communication sur BRI, seul la ligne analogique fonctionne.

Le but est de recréer l'environnement que je connais et configure sans pb sous trixbox.

Je souhaite un prédec personnalisé, et j'utise BACD pour cela à défaut d'autre chose de disponible.

Un MOH personnalisé, mais mon officemanager ne s'était pas connecté correctement lors de ma dernière tentative.

et testé les fonctions CTI Outlook de l'UC.

Je n'arrive pas à voir d'où pourrait venir le pb, je vais tenter de reproduire le soucis.

Merci pour ton aide.

Cordialement

Cisco Employee

Re: PB CUE avec UC540

Philippe,

Sans pouvoir t'aider ( pour l'instant ) sur le paramétrage du service que tu essaies de mettre en place, voici quelques recommandations sur la sauvegarde incrémentale des configurations.

En principe, tu n'as pas besoin de reflasher les firmwares pour ré initialiser les configurations.  Il suffit en principe de nettoyer les configurations et d'en mettre d'autres à la place.  Le téléchargement des firmwares dans l'UC500 ne se justifie que pour l'upgrader ou le françiser.

Donc, quand la configuration de l'UC 500 est partie en vrille, tu aurais pu faire un retour arrière sur un backup d'une configuration précédente.

Alors juste pour repréciser le point suivant :  dans un UC500 on a 2 systèmes indépendant qui ont tous les deux leurs systèmes d'exploitation et leurs fichiers de configurations ( CME et CUE ).

Et on peut en principe re initialiser l'un sans toucher à l'autre.

Dans ton cas, il me semble que l'on peut figer la configuration CME et faire des essais uniquement dans la configuration CUE.  Et si ça ne marche pas, ne reinitialiser que CUE. ( Je pense que c'est ce que tu as fait ).

La sauvegarde de la configuration CME est simple à faire avec la commande CLI:

UC560#copy running flash:configuration_v1.cfg

Et pour remettre en place cette configuration c'est la commande :

UC560#configure replace flash:configuration_v1.cfg

POUR CUE :

On peut faire quelque chose de similaire en utilisant les fonctions de backup. Et on peut ne backuper que la configuration .

La doc de CUE décrit ces capacités là :

Backup

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity_exp/rel8_0/install/appback.html

Restauration

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity_exp/rel8_0/install/apprstr.html


http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity_exp/rel3_2/administrator/voicemail/11bkrst_ps5520_TSD_Products_Administration_Guide_Chapter.html

A vérifier que les scripts Autoattendant sont bien backupés. Si ils ne le sont pas, j'aurai tendance à les conserver à l'extérieur de la CUE pour les télécharger dans la CUE à chaque fois.

Donc dans le développement des scripts j'aurai tendance à faire un backup de configuration CUE ( + des scripts aef ) à chaque fois que ça marche bien et avant de faire une nouvelle modif.

Et si à un moment donné ça plante.  réinitialiser la configuration de CUE pour re télécharger dedans le dernier backup qui a fonctionné.

Note : je vais ajouter dans les projets de doc sur lesquels je bosse actuellement quelques doc là dessus.

A suivre...

Patrick

New Member

Re: PB CUE avec UC540

Bonjour Patrick,

Merci pour ta réponse, je vais regarder le système de backup en détail, cela va bien m'aider effectivement.

Je viens d'ouvrir 2 autres topics pour pas mélanger les genres.

Encore merci.

672
Views
0
Helpful
4
Replies
CreatePlease to create content