Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless-Sicherheit - Cisco Unified Communications 500-Serie - Cisco Smart Business Communication System

Cisco UC500 - Wireless-Sicherheitsfunktionen

Ein UC520 mit einem integrierten Zugangspunkt bietet WiFi-Abdeckung, sofern sich der gewünschte Dienstbereich in der Nähe der reellen UC520-Einheit befindet. Diese Option eignet sich optimal für eine kleine Büroumgebung, in welcher der UC520 als Desktop-Einheit installiert ist.

Der autonome Zugangspunkt auf dem UC520 unterstützt die folgenden Authentifizierungs- und Verschlüsselungstypen.

Authentifizierungstypen

Auf dem UC530 mithilfe des Cisco Configuration Assistant unterstützte Authentifizierungstypen

Öffnen

open-eap (EAP, Extensible Authentication Protocol)

network-eap (EAP, Extensible Authentication Protocol)

WPA-PSK

Allgemeine Informationen für ein Verständnis von Authentifizierungstypen finden Sie unter dem folgenden Link (Hinweis: Nicht alle Authentifizierungstypen werden durch den integrierten Zugangspunkt unterstützt)

Weitere Informationen über Authentifizierungstypen

Verschlüsselungstypen

Auf dem UC530 mithilfe des Cisco Configuration Assistant unterstützte Verschlüsselungstypen

WEP

dynamischer WEP-Schlüssel

TKIP

AES-CCMP

AES-CCM

Weitere Informationen über Verschlüsselungstypen

Konfigurationsbeispiel für UC520 mit integriertem Zugangspunkt (AP) mithilfe von WEP-Sicherheit und offener Authentifizierung

Der UC520-Router wird ab Werk mit einer Standardkonfiguration geliefert, bei welcher der integrierte Zugangspunkt bereits für die Verwendung der uc520-Sprache als SSID mit offener Authentifizierung und ohne Verschlüsselung eingestellt ist.

In diesen Schritten löschen Sie die ab Werk konfigurierten WiFi-Standardeinstellungen und konfigurieren den Router zur Verwendung von WEP-Sicherheit und offener Authentifizierung erneut.

CCA-Konfigurationsbeispiel

Führen Sie diese Schritte aus:

1. Starten Sie die CCA-Anwendung (Cisco Configuration Assistant).

2. Wählen Sie Configure > Wireless > WLANs (SSIDs).

Das nachfolgende Fenster wird geöffnet:

Sbcs_7921_wp-4.gif

3. Markieren Sie den Eintrag mit dem SSID der uc520-Sprache, und löschen Sie ihn.

4. Klicken Sie auf die Schaltfläche "Erstellen", um einen neuen SSID zu erstellen.

Das nachfolgende Fenster wird geöffnet:

5. Geben Sie einen geeigneten Namen für den SSID ein.

Das angegebene Beispiel enthält keinen SSID-Broadcast. Sie können den SSID-Broadcast Ihren Voreinstellungen für die Netzwerkbereitstellung anpassen.

6. Wählen Sie "WEP" aus dem Menü "Sicherheit" aus.

7. Geben Sie einen geeigneten Kennsatz ein, wählen Sie für Schlüssel 1 128 Bit aus, und klicken Sie dann auf "Generieren".

8. Notieren Sie sich den  WEP-Schlüssel.

Sie können bis zu vier Schlüssel generieren. In diesem Beispiel wird nur ein Schlüssel angezeigt.

Entsprechende Cisco IOS-Konfiguration (Hinweis: Konfiguration wird über ausgeführt)

Beispiel für Cisco IOS-Konfiguration -  Dies ist ein Ausschnitt der aktuellen Konfiguration des UC500-Routers:


dot11 ssid uc520-data

  vlan 1
  authentication open

dot11 ssid vowlsbcs

  vlan 100
  authentication open


ip dhcp pool phone

  network 10.1.1.0 255.255.255.0
  default-router 10.1.1.1
  option 150 ip 10.1.1.1

ip dhcp pool data

  import all
  network 192.168.10.0 255.255.255.0
  default-router 192.168.10.1
  dns-server 63.203.35.55

interface Dot11Radio0/5/0

no ip address

encryption vlan 100 key 1 size 128bit 0 DCAC25F262782B84384A938ACE
transmit-key
encryption vlan 100 mode wep mandatory

ssid uc520-data

ssid vowlsbcs

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0
48.0 54.0
station-role root

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding


interface Vlan1

no ip address
bridge-group 1
bridge-group 1 spanning-disabled

interface Vlan100

no ip address
bridge-group 100
bridge-group 100 spanning-disabled


interface BVI1

ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly

interface BVI100

ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly

Konfiguration des Cisco 7921-Telefons

Navigieren Sie im Cisco 7921-Telefon zu den Menüs, und konfigurieren Sie wie empfohlen (Hinweis: Wenn Sie in einem der Untermenüs in den Konfigurationsmodus wechseln möchten, drücken Sie "**#", um den entsprechenden Wert zu erkennen und zu ändern:

1. Einstellungen > Netzwerkprofile > Profil 1 > Netzwerkkonfiguration > DHCP-fähig: Ja

2. Einstellungen > Netzwerkprofile > Profil 1 > WLAN-Konfiguration > SSID: vowlsbcs

3. Einstellungen > Netzwerkprofile > Profil 1 > WLAN-Konfiguration > 802.11 Modus: Auto-RSSI

4. Einstellungen > Netzwerkprofile > Profil 1 > WLAN-Konfiguration > Sicherheitsmodus: offener WEP-Schlüssel

5. Einstellungen > Netzwerkprofile > Profil 1 > WLAN-Konfiguration > SSID: vowlsbcs

6. Einstellungen > Netzwerkprofile > Profil 1 > WLAN-Konfiguration > Statischer WEP-Schlüssel 1: < key>

Hilfreiche Links

Konfigurieren des Cisco 7920 Wireless IP-Telefons mit WEP-Schlüsseln, VLANs und LEAP

892
Views
0
Helpful
0
Comments