Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV215w und ASA5505, Site to Site VPN mit Outlook/Exchange geht nicht

Hallo zusammen!

Folgendes interessante Problem habe ich:

Szenario:

Zentrale: RV215W FW Version 1.1.0.5; IP 10.15.1.254/24

Filiale: ASA5505 FW 7.2 ASDM 5.2; IP: 10.15.2.1/24

In der Zentrale wurde die alte ASA gegen den RV215W ersetzt. Zwischen den beiden ASA's gab es schon ein funktionierendes VPN.

Gemäss der Anleitung habe ich am RV215 eine Basic Verbindung eingerichtet. Das scheint auch auf den ersten Blick einwandfrei zu funktionieren.

Da auf der ASA das Keepalive eingeschalten ist, hat sich diese auch gleich zur Zentrale verbunden. 1 IKE und 1 VPN Tunnel werden im ASDM angezeigt.

Der Datentransfer scheint zu funktionieren. Aus der Filiale (10.15.2.0) kann man auf das andere Netz (10.15.1.0) zugreifen. Auch eine RDP-Verbindung zum SBS 2011 funktioniert.

Das eigentliche Problem macht allerdings ein Client mit Outlook 2003. Dieser schafft es nicht sich mit dem Exchange-Server in der Zentrale zu verbinden. Er bleibt unverbunden. Witzigerweise kam es doch 1-2 mal zu einer erfolgreichen Verbindung. Leider konnte ich es nicht nachvollziehen wieso.

Habe ich aber das Keepalive in der ASA (Filiale) abgeschalten, sodass die Verbindung von der RV215 aufgebaut werden muss, gelingt das nicht.

Was ich daran nicht verstehe. VPN sollte doch eine transparente Verbindung sein. D.h. es gibt keine Ports oder so die ich freischalten muss. Achja Firewall ist in der ASA bei der Group Policy eigentlich deaktiviert.

Wie kann es sein, dass ich aus der einen Richtung eine fast vollständige Verbindung zustande bringe, aus der anderen aber nicht?

Hat wer schon damit Erfahrungen gemacht? Ich bin bezüglich der ASA ziemlich unerfahren. Es kann also durchaus sein, dass ich was übersehen habe. Aber was könnte es sein? Sollte ich die ASA für EASY VPN konfigurieren?

Danke für Eure Mithilfe

Christian

  • German
Everyone's tags (4)
638
Views
0
Helpful
0
Replies