Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1751 for a cable router

<p>Hi,</p>

<p>I bought this 1751 hoping that I can use it to replace my Netgear router. Below is the sho ver. Will this router capable of replacing the Netgear.</p>

<p>cisco1751#sho ver<br />

Cisco Internetwork Operating System Software <br />

IOS (tm) C1700 Software (C1700-K8O3SY7-M), Version 12.2(8)T5,  RELEASE SOFTWARE (fc1)<br />

TAC Support: <a href="http://www.cisco.com/tac">http://www.cisco.com/tac</a><br />

Copyright (c) 1986-2002 by cisco Systems, Inc.<br />

Compiled Fri 21-Jun-02 19:24 by ccai<br />

Image text-base: 0x80008108, data-base: 0x80D2EACC</p>

<p>ROM: System Bootstrap, Version 12.2(1r)XE1, RELEASE SOFTWARE (fc1)<br />

ROM: C1700 Software (C1700-Y-M), Version 12.2(13)T1,  RELEASE SOFTWARE (fc1)</p>

<p>cisco1751 uptime is 15 hours, 48 minutes<br />

System returned to ROM by power-on<br />

System image file is "flash:c1700-k8o3sy7-mz.122-8.T5.bin"</p>

<p>cisco 1751 (MPC860P) processor (revision 0x600) with 36864K/12288K bytes of memory.<br />

Processor board ID JAD06390282 (3061614917), with hardware revision 0000<br />

MPC860P processor: part number 5, mask 2<br />

Bridging software.<br />

X.25 software, Version 3.0.0.<br />

Basic Rate ISDN software, Version 1.1.<br />

1 Ethernet/IEEE 802.3 interface(s)<br />

1 FastEthernet/IEEE 802.3 interface(s)<br />

1 ISDN Basic Rate interface(s)<br />

1 Virtual Private Network (VPN) Module(s)<br />

32K bytes of non-volatile configuration memory.<br />

16384K bytes of processor board System flash (Read/Write)</p>

<p>Configuration register is 0x2102</p>

<p><br />

Thank you.</p>

7 REPLIES
Silver

Re: 1751 for a cable router

what kind of internet connection you use: isdn, adsl,...?

New Member

Re: 1751 for a cable router

thanks for the reply. to answer the question is cable internet on a DHCP client.

New Member

Re: 1751 for a cable router

i hope someone out here has a similar set-up that i want to achieve. replacing my netgear router with a 1751 that is connected directly to a cable modem on DHCP client. thanks.

New Member

Re: 1751 for a cable router

cable internet on DHCP client

Hall of Fame Super Gold

Re: 1751 for a cable router

I don't think this is possible. The only ADSL-related WIC cards the 1750 will support are the WIC-1ADSL, WIC-1SHDSL, WIC-1ADSL-I-DG and the WIC-1ADSL-DG.

Cisco 1751 Modular Access Router Data Sheet:

http://www.cisco.com/en/US/products/hw/routers/ps221/products_data_sheet09186a0080088719.html

New Member

Re: 1751 for a cable router

thanks for the reply. the data sheet shows on figure 3 is what i want to achieve. how do i configure the 1751?

New Member

Re: 1751 for a cable router

Hello,

I don't know if this will work for sure but it looks like you will have to connect your cable modem into your ethernet port and configure the ethernet port to receive a DHCP from your cable provider like this:

router(config-if)#ip address dhcp

Then you'll probably want to create a default route towards your ISP (default gateway):

router(config)#ip route 0.0.0.0 0.0.0.0 e0

Configure your fastethernet interface (LAN):

router(config-if)#ip address 192.168.0.1 255.255.255.0

After that you'll probably want to specify set up DHCP on your router:

router(config)#ip dhcp excluded-address 192.168.0.1 (excludes your f0 ip)

router(config)#ip dhcp-pool INSIDECLIENTS

router(config-dhcp)#network 192.168.0.0 255.255.255.0

router(config-dhcp)#default-router 192.168.0.1

router(config-dhcp)#dns-server 4.2.2.2 (or your ISPs DNS server)

routeR(config)#no ip dhcp conflict logging

Then setup PAT:

routeR(config)#access-list 100 permit ip 192.168.0.0 0.0.0.255 any

router(config)#int e0

router(config-if)#ip nat outside

router(config-if)#ip nat inside source list 100 interface e0 overload

router(config)#int f0

router(config-if)#ip nat inside

I've haven't set this type of configuration up before, but this is where i'd start.

Good luck :)

291
Views
0
Helpful
7
Replies
CreatePlease to create content