Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2960 uplink Giga ports Slow

Dear Sir's

It is the first time I used this forum, and I wish that you can help me.

I have 2 Catalyst WS-C2960-24-TC-L and WS-C2960-48-TC-L each one of them connected to other network with SPF on one of the Giga uplink ports.

now I have one empty Giga uplink port on each one, so I connect them to 2 servers ( having giga network card inside ).

tha problem is that these 2 servers becomes very slow than connecting them to normal 100 MBPS ports.

My servers network status show 1 GBPS speed, but speed very low.

Is there is some setting for these uplink ports to have a real speed Of 1 GBPS.

Thanks in advance.

Eng. Amgad Steen

3 REPLIES
New Member

Re: 2960 uplink Giga ports Slow

hi,

Can you post me the the output of these ports. "sh int gi0/0 switchport."

Thanks

New Member

Re: 2960 uplink Giga ports Slow

whats the duplex showing on the switch for this ports?

Purple

Re: 2960 uplink Giga ports Slow

If you do a show interface status on the switches what does it show for the interface speed and duplex ? Also verify patches are good , to run gig speed you have to have a good patch that has all 8 wires , gig uses all 8 wires . Normally to run gig you just leave the ports as auto and they will negotiate gig if both sides are capable.

498
Views
0
Helpful
3
Replies