Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

3560 POST - FIPS Mode Not Enabled

hi all,

saw this POST on a WS-C3560C-8PC-S switch.

is this normal? i though status should all be passed.

FIPS: Flash Key Check : Begin

FIPS: Flash Key Check : End, Not Found, FIPS Mode Not Enabled

POST: CPU MIC register Tests : Begin

POST: CPU MIC register Tests : End, Status Passed

POST: PortASIC Memory Tests : Begin

POST: PortASIC Memory Tests : End, Status Passed

POST: CPU MIC interface Loopback Tests : Begin

POST: CPU MIC interface Loopback Tests : End, Status Passed

POST: PortASIC RingLoopback Tests : Begin

POST: PortASIC RingLoopback Tests : End, Status Passed

extracting front_end/front_end_ucode_info (43 bytes)

POST: Inline Power Controller Tests : Begin

POST: Inline Power Controller Tests : End, Status Passed

POST: PortASIC CAM Subsystem Tests : Begin

POST: PortASIC CAM Subsystem Tests : End, Status Passed

POST: PortASIC Port Loopback Tests : Begin

POST: PortASIC Port Loopback Tests : End, Status Passed

Waiting for Port download...Complete

Everyone's tags (3)
2 REPLIES
Hall of Fame Super Gold

Re: 3560 POST - FIPS Mode Not Enabled

Reboot the switch again and see if the same error message occurs.  If it does, RMA the switch.

This is fine.

Re: 3560 POST - FIPS Mode Not Enabled

hi leo,

thanks for the feedback! this is a new switch actually.

was doing further reading and i saw it's a feature you can enable.

i believe and safe to say that this line during POST/boot up can be ignored.

1147
Views
0
Helpful
2
Replies
CreatePlease to create content