Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

access lists

If I have an ethernet interface with a primary and secondary ip on it, Can I put an access list on this prevent certain ip's from one subnet seeing the other, and would I have to apply this both ways ?

  • Getting Started with LANs
3 REPLIES

Re: access lists

Hello Carl,

I'll respond if you promisse to rate the post!

Just kidding,

ok , you can do and yes, both ways.

interface FastEthernet0/1

ip address 10.10.2.1 255.255.255.0 secondary

ip address 10.10.1.1 255.255.255.0

ip access-group 100 in

ip access-group 100 out

access-list 100 deny ip 10.10.1.0 0.0.0.255 10.10.2.0 0.0.0.255

access-list 100 permit ip any any

that will do

HTH,

please rate this post if it does.

Vlad

New Member

Re: access lists

Thankyou, how come you have to apply it both ways ?

Re: access lists

As a matter of fact you dont!

just choose put it in

ip access-group 100 in

Thank you for bringing it to my attention.

Vlad

120
Views
12
Helpful
3
Replies
This widget could not be displayed.