Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Bandwidth Restriction

I am using Cisco 1841 Router which has a 512kbps line on serial interface. The users are connected to Fa 0/0 & 0/1. Now i need to restrict the bandwidth of one of my ports to 20kbps. How to achieve this?

2 REPLIES
Purple

Re: Bandwidth Restriction

Praveen,

To restrict all traffic on FastEthernet0/1 to 20Mpbs, you could use something like the following:

policy-map Policer20M

class class-default

police 20000000

!

interface FastEthernet0/1

service-policy input Policer20M

service-policy output Policer20M

Pls do remember to rate posts.

Paresh

Bronze

Re: Bandwidth Restriction

Hello,

I wonder if putting the policy-map on one of the FastEthernet interfaces would actually restrict the bandwidth between both FastEthernet interfaces as well, that is, limiting the bandwidth between users on FastEthernet0/0 and FastEthernet0/1. Also, do you want 20Kbps or 20Mbps ? You might want to try and put the policy map on the serial interface instead as following (this would restrict the bandwidth to 20Kbps for users connected to FastEthernet0/0 with subnet 192.168.1.0/24):

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

!

interface FastEthernet0/1

ip address 192.168.2.1 255.255.255.0

!

class-map FE0

match ip address 101

!

policy-map police20K

class FE0

police 20000

!

interface Serial0/0

service-policy input police20K

service-policy output police20K

!

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

access-list 101 permit ip any 192.168.1.0 0.0.0.255

Regards,

Nethelper

155
Views
0
Helpful
2
Replies
CreatePlease to create content