Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cannot ping a PC (on a hub) from 3750 switch

I have a PC that is connected to a port on a 3com hub. The 3com hub is connected to the 3750 (layer 2) with portfast disabled. The 3750 has a management address of 10.19.19.10 and is connected to a 2500 router ethernet interface that has a primary IP(10.19.19.1) and a secondary IP address (10.19.18.1).

When connected in this config I cannot ping the PC (10.19.19.11) from the switch and I cannot ping the switch or router from the PC. I know I must be missing something simple as I have done this before.

  • Getting Started with LANs
5 REPLIES

Re: cannot ping a PC (on a hub) from 3750 switch

Hi,

Would you please tell us what the default-gateway settings of your PC and the 3750 are? Thanks.

SSLIN

New Member

Re: cannot ping a PC (on a hub) from 3750 switch

The default gateway of the PC is 10.19.19.1. I have no default on the switch.

New Member

Re: cannot ping a PC (on a hub) from 3750 switch

Is the IP address of your pc static or dynamic from DHCP? If you connect another computer to the same or different port in the 3Com hub, can you ping the router and switch and vice versa?

If your pc is connecting directly to the 3750 switch, can you ping the switch and router from the pc and vice versa?

If you're using windows xp, try disabling the firewall and test ping again.

hieu

New Member

Re: cannot ping a PC (on a hub) from 3750 switch

The PC IP is static. When directly connected to the switch I can ping the switch and the router and vice versa.

Disabling the firewall did not help.

Connecting another PC to the hub, both the same and different ports, received the same results.

New Member

Re: cannot ping a PC (on a hub) from 3750 switch

This issue resolved. Problem was with the 3com hub.

178
Views
0
Helpful
5
Replies