Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1701 adsl not connecting??

Hey guys,

I'm using sdm to do a quick setup on my router i managed to setup using the quick wizard and i setup the pppoe connection but i don't think it's connecting because i am getting dns error when i try to browse. Am i missing a step??? Do i need to open something after i create the connection???

Where can i get a status to see what the problem is?

11 REPLIES

Re: Cisco 1701 adsl not connecting??

Hello,

can you try and access a website by using it's IP address, eg.:

http://64.236.24.12/

If you gain access, the problem indeed is likely related to the DNS part of your configuration. Can you post the configuration of your 1701 ?

Regards,

GNT

New Member

Re: Cisco 1701 adsl not connecting??

I will try that when i get back, i doubt it will be a dns issue i was unsuccessful when i try pinging external addresses.

How do i get a print of the configuration in command line?

New Member

Re: Cisco 1701 adsl not connecting??

I can not ping by name or ip to anywhere. I don't think the pppoe connection i setup is working...

Do i need to open access anywhere??

Please help i can not get this working..

Silver

Re: Cisco 1701 adsl not connecting??

If you know how to connect to your router via console cable do so and enter the enable mode via the following steps:

Router> enable

(It might ask for a password if you have configured one)

Router# show run

When you issue the show run command it will print the current running configuration of the router. We would like you to post that configuraiton here so we can do a sanity check on it.

In case you do not know how to connect to the console port you can use the procedure described here:

http://www.cisco.com/en/US/products/hw/routers/ps380/products_installation_guide_chapter09186a0080099e67.html#wp1015367

New Member

Re: Cisco 1701 adsl not connecting??

Ok guys this is driving me mad please tell me what i am missing.

I have reseted to default.

Access router via ip and used SDM software to configure the basics such as DHCP,pppoe and so on.

This is the print.

Building configuration...

Current configuration : 2469 bytes

!

! Last configuration change at 14:12:33 PCTimeZ Fri Jun 2 2006

! NVRAM config last updated at 14:12:42 PCTimeZ Fri Jun 2 2006

!

version 12.3

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname gateway

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

logging console critical

enable secret xxxx

!

username root privilege 15 password xxxx

clock timezone PCTimeZone 0

no aaa new-model

ip subnet-zero

no ip source-route

!

!

ip dhcp excluded-address 10.10.10.1 10.10.10.19

ip dhcp excluded-address 10.10.10.41 10.10.10.254

!

ip dhcp pool sdm-pool1

network 10.10.10.0 255.255.255.0

default-router 10.10.10.254

!

!

ip tcp synwait-time 10

ip domain name domain.com

ip name-server 203.0.178.191

no ip bootp server

ip cef

ip audit notify log

ip audit po max-events 100

no ftp-server write-enable

no scripting tcl init

no scripting tcl encdir

!

!

!

!

no crypto isakmp enable

!

!

!

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description Adsl PPPoe

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface BRI0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

!

interface FastEthernet0

description $FW_INSIDE$$ETH-LAN$

ip address 10.10.10.254 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

ip tcp adjust-mss 1452

speed auto

!

interface Dialer0

ip address negotiated

ip mtu 1452

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username user@isp.net.au password xxxx

!

ip classless

ip http server

ip http authentication local

ip http secure-server

!

!

!

logging trap debugging

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 4000 1000

scheduler interval 500

!

end

gateway#

New Member

Re: Cisco 1701 adsl not connecting??

Can anyone tell me what i am missing please.

My configuration is in my previous post.

New Member

Re: Cisco 1701 adsl not connecting??

Your router is handing out private IP address for DHCP. Is your service provider providing a NAT translation that changes the non-routable 10.10.10.x ip address to a routable address?

New Member

Re: Cisco 1701 adsl not connecting??

Yes they do.

New Member

Re: Cisco 1701 adsl not connecting??

As another troubleshooting step, do a show ip interface brief command (if your router and IOS support that command) and check the operating status of your interfaces. In a perfect world your ATM interface, ATM sub-interface and your ethernet interface should all be in an up/up condition.

New Member

Re: Cisco 1701 adsl not connecting??

yes both

Lan and atm is up.

????

New Member

Re: Cisco 1701 adsl not connecting??

Thank you for your help guys i have managed to get it working.

177
Views
0
Helpful
11
Replies