Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO 1721 :// No Echo/Response from CONSOLE Port

I have a CISCO 1721 I found in my 'stuff' when I was moving and I want to use it as a home router.  Connecting to the CONSOLE port I get nothing echo'ed back.  I confirmed connection hardware (USB=>Serial/Roll-Over cable, etc) by consoling into my CISCO 1841 lab router.  

Other things I've tried are:  
1) Wireshark'ed CONSOLE port - nothing;
2.) Wireshark'ed the AUX port - nothing;
3.) Wireshark'ed the ETH port - looks like 'normal' data.

I wanted to see if I could access the CONFIG from the AUX port by directly connecting my Laptop w/ a Roll-Over cable but not sure how to do that w/out a modem.  Any suggestions from anyone??

 

Best regards....

J. David FIG

ask4itall@gmail.com

Everyone's tags (4)
4 REPLIES
Cisco Employee

Have you tried changing the

Have you tried changing the baud rate to a value other than 9600? Maybe someone changed it in the past.

New Member

Thanx for the reply @renan.  

Thanx for the reply @renan.   Yes...I've tried 115200, 9600, 1200, 300.  :-(
 

Any suggestions on getting to the CONFIG through the AUX port?

 

Thanx!!

 

Hall of Fame Super Silver

J. David FIG The aux port is

J. David FIG

 

The aux port is not restricted to use for modem. Depending on how the router is configured you might be able to start an exec session, get into privilege mode, and access the configuration of the router. I have been successful on similar routers connecting the console cable to the aux port and accessing the router.

 

HTH

 

Rick

New Member

Thank you @richard.  Question

Thank you @richard.  Question re: potentially accessing the router config via the AUX port...how might I go about that?

BTW...the intent on the 1721 is to use as my home router.  I have a 2610 & 1841 in my lab rack along w/ a few switches.

Regards....

 

David

263
Views
0
Helpful
4
Replies
CreatePlease login to create content