Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 1941 and hwic-8a configuration

hi.

we have old test equipment that has to be configurated using vt-420 terminal.

we used to have cisco AS2511-rj device we use to connect those devices, so that ip-address,port 2001 did go to test device 1 and ip-address, port 2002 did go to test device 2.

after we moved to other building that ancient AS2511-rj did not work anymore.

so we ordered 1941 with HWIC-8a which was recommended to us to replace that old device.

but how should we configure this ?

I did  not found anything from cisco support pages or from google search?

there is no modem between 1941 and test devices, we just want to connect rj-45 to our devices, like we did with old AS2511.

should we use loopback and do like in http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

how should we configure those async interfaces ?

and how is those port numbering connected to async lines ?

is P0 2000 or 2001 ?

2 REPLIES
New Member

Re: cisco 1941 and hwic-8a configuration

Hope you have physically installed the card in the router. Kindly share the output of

  1. sh ver (this will show whether u r card is detected or not)
  2. sh running-conf (this will show you the interface details like slot / interface no etc)

Connector types and other misc information is provided in

http://www.cisco.com/en/US/prod/collateral/modules/ps5949/datasheet_c78-491363.html

Asynchronous Serial Task List : To configure an asynchronous interface so you can connect to an asynchronous device on the network, complete the following tasks:

•Specify an Asynchronous Serial Interface

•Configure Asynchronous Serial Encapsulation

•Configure Dedicated or Interactive Mode

•Enable Routing on the Asynchronous Interface

•Configure Group and Member Asynchronous Interfaces

http://www.cisco.com/en/US/docs/ios/11_2/configfun/configuration/guide/1cintrfc.html#wp2580

New Member

Re: cisco 1941 and hwic-8a configuration

cisco#sh ver

Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.0(1)M1, REL

EASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Wed 02-Dec-09 14:14 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M3, RELEASE SOFTWARE (fc1)

and
cisco#show running-config
Building configuration...
Current configuration : 5649 bytes
!
! Last configuration change at 11:06:08 UTC Mon Apr 26 2010
!
version 15.0
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 xxxxxxxxxxxxxxxx
enable password 7 xxxxxxxxxxxxxx
!
no aaa new-model
!
no ipv6 cef
no ip source-route
no ip gratuitous-arps
ip cef
!
!
!
!
no ip bootp server
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-1193908939
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1193908939
revocation-check none
rsakeypair TP-self-signed-1193908939
!
!
crypto pki certificate chain TP-self-signed-1193908939
certificate self-signed 01
 
  yyy
        quit
license udi pid xxxxx
!
!
username xxxxxxxxxxxxx
username xxxxxxxxxxxx
!
!
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ES_LAN$
ip address aa.aa.aa.74 255.255.255.0
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Async0/0/0
no ip address
encapsulation slip
!
interface Async0/0/1
no ip address
encapsulation slip
!
interface Async0/0/2
no ip address
encapsulation slip
!
interface Async0/0/3
no ip address
encapsulation slip
!
interface Async0/0/4
no ip address
encapsulation slip
!
interface Async0/0/5
no ip address
encapsulation slip
!
interface Async0/0/6
no ip address
encapsulation slip
!
interface Async0/0/7
no ip address
encapsulation slip
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 aa.aa.aa.1
!
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit
!
no cdp run
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
-----------------------------------------------------------------------
^C
banner motd ^C
^C
!
line con 0
login local
line aux 0
line 0/0/0 0/0/7
line vty 0
privilege level 15
password 7 xxxxxxxxxxx
login
transport input all
line vty 1 4
privilege level 15
password 7 xxxxxxxxxxxx
login
transport input telnet ssh
line vty 5 15
privilege level 15
password 7 xxxxxxxxxxxxxx
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
cisco#
Question is how should I connect those async lines?
using loopback?
or like old AS2511 ?
in there there was no loopback (if old paper copy of running-config is right)
does anyone have similar configuration where I could see basic principle of connecting those lines?
also is port number automatically set?

3458
Views
0
Helpful
2
Replies