Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2960-X Rebooting

Hi,

I just opened a new box of 2960-X series switch. The switch is behaving abnormally . It is rebooting

I took the output of the error. It will be really helpful for me if you guys ever faced this issue.

Another issue I am not able to console into it using the secure CRT. putty is working but suddenly the connectivity loss is there.

It will reconnect again if I reopen the putty. I am having 8 new boxes of the same device.

Below is the output error.

"POST: Failed PortPhyLoopback Packet Test asic_index 0 port_hardware_index 2

POST: PortASIC Port Loopback Tests : End, Status Failed

Error: ASIC/PHY POST failed. Cannot continue.

%Software-forced reload

11:53:22 UTC Tue Feb 18 2014: Unexpected exception to CPUvector 2000, PC = 2711130

-Traceback= 0x2711130z 0x27110C8z 0x1F8E3B8z 0x1B1C194z 0x1B1C364z 0x1B1C4BCz 0x43FE48z 0x4400B8z 0x27126B8z 0x270C8F8z

Writing crashinfo to flash:/crashinfo_ext/crashinfo_ext_1

11:53:26 UTC Tue Feb 18 2014: Unexpected exception to CPUvector 2000, PC = 1B668D8

-Traceback= 0x1B668D8z 0x270C8F8z 0x27126B8z 0x270C8F8z

=== Flushing messages (11:53:26 UTC Tue Feb 18 2014) ===

Buffered messages:

Queued messages:

Feb 18 11:53:26.715: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

*Mar  1 00:00:23.502: Read env variable - LICENSE_BOOT_LEVEL =

Mar 30 01:27:38.146: %IOS_LICENSE_IMAGE_APPLICATION-6-LICENSE_LEVEL: Module name = c2960x_lanbase Next reboot level = lanbase and License = lanbase

Feb 18 11:52:26.275:  in Switch 0. Cannot read pid from Flexstack module

Cisco IOS Software, C2960X Software (C2960X-UNIVERSALK9-M), Version 15.0(2)EX4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Thu 14-Nov-13 11:33 by prod_rel_team

Debug Exception (Could be NULL pointer dereference) Exception (0x2000)!

SRR0 = 0x02023A78  SRR1 = 0x00029200  SRR2 = 0x02711130  SRR3 = 0x00029200

ESR = 0x00000000  DEAR = 0x5422DA0D  TSR = 0x84000000  DBSR = 0x01000000

CPU Register Context:

Vector = 0x00002000  PC = 0x02711130  MSR = 0x00029200  CR = 0x39000093

LR = 0x027110C8  CTR = 0x00418538  XER = 0xC0000029

R0 = 0x027110C8  R1 = 0x050ED428  R2 = 0x00000000  R3 = 0x03569470

R4 = 0x00000000  R5 = 0x00000000  R6 = 0x00000000  R7 = 0x00000025

R8 = 0x00000000  R9 = 0x038A0000  R10 = 0x050ED66C  R11 = 0x00000000

R12 = 0x39000099  R13 = 0x1F182838  R14 = 0x00440058  R15 = 0x00000000

R16 = 0x00000000  R17 = 0x00000000  R18 = 0x00000000  R19 = 0x00000000

R20 = 0x00000000  R21 = 0x00000000  R22 = 0x00000000  R23 = 0x00000000

R24 = 0x00000000  R25 = 0x00000000  R26 = 0x00000001  R27 = 0x00000002

R28 = 0x037FEA74  R29 = 0x00000000  R30 = 0x050ED458  R31 = 0x00000000

Stack trace:

PC = 0x02711130, SP = 0x050ED428

Frame 00: SP = 0x050ED438    PC = 0x027110C8

Frame 01: SP = 0x050ED450    PC = 0x021A8430

Frame 02: SP = 0x050ED4B0    PC = 0x01F8E3B8

Frame 03: SP = 0x050ED4C0    PC = 0x01B1C194

Frame 04: SP = 0x050ED4E0    PC = 0x01B1C364

Frame 05: SP = 0x050ED4F8    PC = 0x01B1C4BC

Frame 06: SP = 0x050ED528    PC = 0x0043FE48

Frame 07: SP = 0x050ED630    PC = 0x004400B8

Frame 08: SP = 0x050ED638    PC = 0x027126B8

Frame 09: SP = 0x00000000    PC = 0x0270C8F8

Switch uptime is 1 minute, 28 seconds

cisco WS-C2960X-48FPD-L (APM86XXX) processor (revision A0) with 524288K bytes of memory.

Processor board ID FCW1749A683

CPU rev: B

Image passed digital signature verification

Board rev: 5

Testing DataBus...

Testing AddressBus...

Testing Memory from 0x00000000 to 0x1fffffff..."

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Gold

Cisco 2960-X Rebooting

*Sigh*.

Downgrade to EX3.

New Member

Cisco 2960-X Rebooting

I did not downgrade..I even gone opening a TAC case as a hardware failure...but suddenly it clicked on my head to boot it on romon mode..

it worked....just flash_init...then boot..woohhhhh..

but still the connectivity loss issue still remains there with putty & secure crt not working...

strange that when you do an ssh from 45K to these switches with secure crt it works fine...

3407
Views
0
Helpful
2
Replies
CreatePlease login to create content