Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 800 Series Router (831) questions / Need SPEED!

I have a 8mbps cable modem connection for our small business office and a Cisco 800 Series (model 831) connected to our switch and Comcast (Netgear) cable modem. The modem light is amber to the port where the 831 is connected. I have been told that this is because the router is 10BASE-T and not 100BASE-T. Our connection to the WAN is only 250kbps at best and frequent freezes through the day. Is this the correct router to use or is it a configuration issue? It seems that even with 10 users, our connection to the internet and exchange server (email) would be much faster than this. VERY frustrating. Corporate is not concerned and insists everything is ok. Any suggestions out there???

1 REPLY
New Member

Re: Cisco 800 Series Router (831) questions / Need SPEED!

I have found this same issue with the Cisco 831. Cisco would tell you to check the duplex and force it to half and see if this is a collision/duplex problem. After that, I found that under heavy load, the Cisco 831 does not perform well as it is intended for light use. I solved my problem by implementing a Cisco 2610 to replace my 831 and the problems went away. I also have a 10 Mbps DSL connection.

567
Views
0
Helpful
1
Replies
CreatePlease login to create content