Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 837, CRWS not working, tried everything.

Hello

I have a problem with Cisco 837. First of all, I didn't set it up. It was setup ready by the fellows from the phonecompany. Everything is running fine, internet and other connections work how they are supposed to but I can't access any settings through CRWS. I just get the "page not found" when I try to access the default address 10.10.10.1 . I have also tried the address 192.168.1.1 . I went through the password recovery procedure to gain access to the CLI settings, but I have no idea of what to do to get the CRWS to work. I know CRWS is installed on the router and I know SDM is not. I have tried everything described in the quick start manual. I also tried giving the Ethernet0 an IP address, that didn't do anything.

The router is connected to a switch to wich all the computers are connected. Computers have the an IP of 192.168.1.x in 255.255.255.0 subnetmask. And router has static IP from the ISP. There is also some sort of decrypted bridge connection to another network.

I'm not really sure of what info you would need but here is the running-config

Current configuration : 2322 bytes

!

version 12.2

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname Laakarias_Niemela

!

logging buffered 10000 debugging

enable secret xxxx

enable password xxxx

!

ip subnet-zero

no ip source-route

!

ip cef

ip inspect name muuri tcp

ip inspect name muuri udp

ip inspect name muuri ftp

ip inspect name muuri h323

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

!

!

bridge irb

!

!

interface Ethernet0

ip address 192.168.1.50 255.255.255.0

bridge-group 1

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode ansi-dmt

dsl power-cutback 0

hold-queue 224 in

!

interface ATM0.1 point-to-point

ip access-group 100 in

no ip proxy-arp

ip inspect muuri out

pvc 0/50

pppoe-client dial-pool-number 1

!

!

interface ATM0.2 point-to-point

description Silta Sjoki

pvc 0/40

encapsulation aal5snap

!

bridge-group 1

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username xxxx password xxxx

!

interface BVI1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip tcp adjust-mss 1452

!

ip nat inside source list 101 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

!

access-list 20 permit 62.148.194.0 0.0.0.255

access-list 20 permit 192.168.1.0 0.0.0.255

access-list 20 deny any log

access-list 100 deny ip 192.168.1.0 0.0.0.255 any log

access-list 100 deny ip host 255.255.255.255 any log

access-list 100 permit icmp any any echo-reply

access-list 100 permit icmp any any time-exceeded

access-list 100 permit icmp any any packet-too-big

access-list 100 permit icmp any any traceroute

access-list 100 permit icmp any any unreachable

access-list 100 deny ip any any log

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

password xxxx

no modem enable

stopbits 1

line aux 0

stopbits 1

line vty 0 4

access-class 20 in

exec-timeout 120 0

password xxxx

login

!

scheduler max-task-time 5000

end

8 REPLIES
Purple

Re: Cisco 837, CRWS not working, tried everything.

Hi,

Would you be able to enter the following command in configutation mode:

ip http server

Then, try CRWS again...

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: Cisco 837, CRWS not working, tried everything.

Thank you, that enabled the CRWS, but now I can only access it from the computer I used the console cable to give that "ip http server" command. And, after connecting to the CRWS and giving the password, I get message that

"CRWS can't communicate with the router,please check cables and that computer is set to retrieve IP address automatically."

Now, if I set my computer to retrieve IP address automatically, I lose all connectivity and can't even access the router through 192.168.1.1 . What would you suggest? btw, I'm using win98 with IE 6 to access the router, hyperterminal when using console cable.

Bronze

Re: Cisco 837, CRWS not working, tried everything.

Hello,

there are a couple of things to keep in mind when using CRWS, check the link below:

Limitations and Restrictions

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_fix/800/tgcrws32.htm#1060147

Regards,

Nethelper

New Member

Re: Cisco 837, CRWS not working, tried everything.

OK, I'm starting to lose my mind with this. I was able to succesfully connect with web browser to the router from my Win XP machine.

I didn't change any settings in that computer.It has manually set IP address like the rest of the computers but then 30 minutes later when I tried it again, I got the same message "Can't connect to the router. Check connections and that computer gets IP address automatically".

Could this be a problem with IOS version, or CRWS version? What if I update IOS or CRWS or both, will I lose the current settings?

New Member

Re: Cisco 837, CRWS not working, tried everything.

On top of the above, the CRWS stopped working now. Tried to enable it again by connecting with console and giving the command "ip http server", nothing, can't even get that working now again.

New Member

Re: Cisco 837, CRWS not working, tried everything.

This thing amazes me everytime now when I try to do something with it. Now, after the CRWS stopped working again, I tried to connect 2 hours later to find out, the CRWS is working again, I didn't change any settings or touched anything. CRWS still though says it can't connect to the router.

New Member

Re: Cisco 837, CRWS not working, tried everything.

From my experience with the 837s, the CRWS is a run-once interface that you will not be able to bring up after the initial configuration...although I don't recall this being documented anywhere I think a Cisco tech told me this when I was having the same issue you are now having. You need to use the SDM to administer the router via a GUI interface after initial installation.

These 2 URLs should get you going:

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_installation_guide09186a0080404969.html

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_installation_guides_list.html

Hope this helps.

Charles

New Member

Re: Cisco 837, CRWS not working, tried everything.

Thank you Charles. That would explain the unstable behaviour of the CRWS.

Now, to be able to run the latest SDM, I would need to update the IOS aswell. Problem is, I can't download it. It keeps saying I have guest access and that I need to register. I even registered again, as you can see from my different login, but I still can't download the IOS update. Are updates available only to registered Cisco retailers/contacts/staff etc.?

If I would be able to somehow get my hands on a updated IOS-file, would I lose my current config if I update IOS?

Sorry for the unrelated stuff but being able to download is kinda relevant with this.

860
Views
4
Helpful
8
Replies
CreatePlease to create content