Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Catalyst 2955 Causes Some Devices to "Die" During Boot

I posted this question in the LAN section of the forums, but I realize this is probably the proper forum for my question.

I have recently purchased a Cisco Catalyst model WS-2955C-12 switch. During POST (boot), the console reports that the switch undergoes what is known as a "FRONT-END LOOPBACK TEST". During this test the 14 port lights on the device light up amber for a moment, connectivity is lost, and after a second or two the lights go off and connectivity returns. We've found that the moment the lights go off at the end of this test, if we have a specific device (with a specific ethernet chip) directly connected to the switch the ethernet chip is adversely affected by this test - the device "goes dark" and is not capable of communicating with anything (including other switches, routers, etc...) until it is power-cycled. What exactly does this FRONT-END LOOPBACK TEST do (I know it's for validating the ports for hardware defects), and what does it send across the wire that could be causing my ethernet chip onboard the device to go bonkers?

Thanks!

-Danny

3 REPLIES
Bronze

Re: Cisco Catalyst 2955 Causes Some Devices to "Die" During Boot

Hello Danny,

which device do you have connected to that port, and what is the specific Ethernet chip ?

There is a list available that describes problems between NICs and Catalyst switches, you might want to check it out, here is the link:

NIC Compatibility and Operation Issues

http://www.cisco.com/warp/public/473/46.html

Regards,

Nethelper

New Member

Re: Cisco Catalyst 2955 Causes Some Devices to "Die" During Boot

The ethernet chip on the device (the device is a National Instruments product) is an STMicro STE10/100E, and I'm fairly confident I now know what's happening but I don't know why.

When my ethernet chip is in Autonegotiate mode, the "FRONT-END LOOPBACK TEST" performed by the catalyst does something where, at the conclusion of the test, the ethernet chip goes into an autonegotiation state and never comes back out of it. I'm thinking the "FRONT-END LOOPBACK TEST" is sending something across the wire that's confusing this specific ethernet chip; I've tried 3 Intel parts and also a Broadcom part and they rode it out in autonegotiation mode just fine. If I put the STE chip into a manually-configured mode the "FRONT-END LOOPBACK TEST" doesn't cause it to "go dark".

So, my question is really what does the FRONT-END LOOPBACK TEST do? Does it perform a remote loopback test (the STE10/100E doesn't support loopback tests)?

-Danny

New Member

Re: Cisco Catalyst 2955 Causes Some Devices to "Die" During Boot

Also make sure you have not set security on the port, I don't know how far you are going into the process, but if it sees a different mac than one set up in security it will disable the port. I've actually run accross this one when I did a repair job a few months back. The previous admin had put in sticky macs. They moved some offices on Friday and non one put 2 and 2 together on monday when they booted up and found 5 pc's would no longer come up on the network. Eliminate the obvious first.

131
Views
0
Helpful
3
Replies
CreatePlease login to create content