Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco stack 3750 switch - some switches not accpet the changes

I have 3750 stack with 4 switches.

I am trying to make change some port to new VLAN, but switch 2 & 3 new change never works, the ports stick with old VLAN. Other two switches works as I expected on new changed VLAN.

Tried to reboot, no progress.

Any idea

#Show VLAN command confirmed the VLAN changes are made.

#show switch detail

                                               Current

Switch# Role     Mac Address     Priority     State

--------------------------------------------------------

1       Member   0019.e752.xxxx     1         Ready

2       Member   0015.f9bf.xxxx    1         Ready

3       Member   0016.c880.xxxx     1         Ready

*4       Master   0011.bbe4.xxxx     1         Ready

         Stack Port Status             Neighbors

Switch# Port 1     Port 2           Port 1   Port 2

--------------------------------------------------------

1       Ok         Ok               3       2

2       Ok         Ok               4       1

3       Ok         Ok               1       4

4       Ok         Ok               3       2

#show ver

Switch   Ports  Model              SW Version              SW Image

------   -----  -----              ----------              ----------

     1   52     WS-C3750G-48TS     12.2(25)SEE2            C3750-IPBASE-M

     2   52     WS-C3750G-48TS     12.2(25)SEE3            C3750-IPBASE-M

     3   52     WS-C3750G-48TS     12.2(25)SEE3            C3750-IPBASE-M

*    4   52     WS-C3750-48P       12.2(25)SEE3            C3750-IPBASE-M

4 REPLIES
Hall of Fame Super Gold

cisco stack 3750 switch - some switches not accpet the changes

Can you post your commands to change the VLANs?

... wow!  I've never seen that IOS version since 2008!. 

New Member

cisco stack 3750 switch - some switches not accpet the changes

Now 

Interface GigabitEthernet3/0/25 and Interface GigabitEthernet3/0/26 are changed to different vlan (308 and 324) , but previous VLAN 107 still traffic that ports..

#sh vlan confirmed the changes (at beginning, it does not show up the changes, after reboot system, it shows up, but not effect). Switch 1 and 4 ports changed to new vlan , it works. , any port changes on switch 2 and 3 not working, still with previous VALN 107

#sh vlan

113 DAL_Backup                       active

115 DAL_Testlab                     active

308 VLAN0308                         active   Gi3/0/25

324 VLAN0324                         active   Gi1/0/1, Gi1/0/26, Gi3/0/26

#show runn

interface GigabitEthernet3/0/24

switchport access vlan 107

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet3/0/25

switchport access vlan 308

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet3/0/26

switchport access vlan 324

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet3/0/27

switchport access vlan 107

switchport mode access

spanning-tree portfast

Hall of Fame Super Gold

cisco stack 3750 switch - some switches not accpet the changes

Try this ...

conf t

default interface range  G3/0/25 - 26

interface range  G3/0/25 - 26

switchport mode access

switchport access vlan

spanning portf

New Member

cisco stack 3750 switch - some switches not accpet the changes

not work .

but I resovled it, un-stack, then restack back. everything becomes normal

513
Views
0
Helpful
4
Replies