Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Configuring Cisco AP1242 for Vlans and SSIDs

Hi all,

I am trying to configure a Cisco AP1242 to broadcast multiple SSIDs with each on it's own VLan and I'm having some issues.

It appears it only wants to advertise one SSID even when I use guestmode.

These SSIDs will need to span an ESS.

Yes I know I need to get everything off Vlan 1 but this is just to test. What am i missing? Even when I put guest-mode in each ssid mode it will not broadcast.

hostname APTest

!

!

ip subnet-zero

!

!

interface Dot11Radio0

ssid Test

vlan 1

ssid WLANRF

vlan 35

ssid Guestnet

vlan 40

no ip address

no ip route-cache

no shutdown

!

interface BVI 1

ip address X.X.X.X X.X.X.X

!

interface Dot11Radio0

no shut

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

bridge-group 1

no shut

!

!

interface Dot11Radio0.35

encapsulation dot1Q 35

bridge-group 35

no shut

!

!

interface Dot11Radio0.40

encapsulation dot1Q 40

bridge-group 40

no shut

!

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

bridge-group 1

interface FastEthernet0.35

encapsulation dot1Q 35

bridge-group 35

interface FastEthernet0.40

encapsulation dot1Q 40

bridge-group 40

!

end

2 REPLIES
Hall of Fame Super Gold

Re: Configuring Cisco AP1242 for Vlans and SSIDs

Where is "bridge irb"?

Sent from Cisco Technical Support Nintendo App

Community Member

Re: Configuring Cisco AP1242 for Vlans and SSIDs

Leo,

I guess that would help wouldn't it. Sorry, I am very new to AP configurations.

So i enabled bridge irb in global config and still the same thing.

I want to make sure my end result is confirmed. I want to have all my APs, 7 total to broadcast 3 SSIDs to the wireless users each having it's own subnet. One for laptops with access to the internal network, one for cell phones or guests that only have access to the WAN and one for RF guns. I think I can get the switches and router traffic configured correctly as we learned about this in Cisco 2 and 3. I just need assistance on the WAPs.

Thanks again.

434
Views
0
Helpful
2
Replies
CreatePlease to create content