Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

cpu high on Cat4006

Sir,

My cpu utility on C4k is always high even with any configuration and connection. After I remove a 4232 module, everything is ok. Please help me identity the problem.

Thank you very much!

Regards,

Sha, Haijiang

===================================

Console> (enable) sh proc cpu

CPU utilization for five seconds: 21.33%

one minute: 33.96%

five minutes: 24.97%

......

145 263 242 5000 0.00% 0.00% 0.00% -2 VtpRx

193 430939 54246 10958 1.30% 1.44% 12.38% 0 Packet forwardi

194 257203 69837 6468 15.70% 15.29% 16.72% 0 Switching overh

195 31091 54063 18817 1.96% 2.02% 1.97% 0 Admin overhead

......

===================================

Here is my c4k's module:

Mod Port Model Serial # Versions

--- ---- ---------- -------------------- ---------------------------------

1 2 WS-X4013 JAE0548xxxx Hw : 3.2

Gsp: 6.2(2.0)

Nmp: 6.2(2)

2 34 WS-X4232-L3 JAB0547xxxx Hw : 1.7

3 34 WS-X4232-GB-RJ JAE0548xxxx Hw : 2.3

5 REPLIES
Cisco Employee

Re: cpu high on Cat4006

New Member

Re: cpu high on Cat4006

normal

New Member

Re: cpu high on Cat4006

I am having this same issue, my belief is that it's related to Broadcast traffic, but I have not gotten a straight answer from cisco.

Purple

Re: cpu high on Cat4006

This is normal , even with very little configured these will generally run at least 20-30% , just the nature of the beast just as the old 2924's run in this same area .

New Member

Re: cpu high on Cat4006

Problem is, I am starting to drop packets...

186
Views
0
Helpful
5
Replies
CreatePlease to create content