Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interconnecting a 3620 and 1700 Series Router

Hello All,

I have the following situation. I am trying to set up a Cisco Router on my Test Network. However I have not been successful at it. Besides the Configuration That I have provided below I will provide the scenario as of what is happening.

1. When Connecting the 3600 series router with the following configuration 172.18.0.1/16 FastEthernet1/1 to my test Network I am able to ping From FastEthernet0/0 and back from 1/1.

FastEthernet0/0 is configured with the following IP address 192.168.1.1/24 to I can ping any computer that has the gateway 172.18.0.1 on the 1/1 side and I can ping any computer back from 1/1 that has the gateway. However Since I am uplinking to my current test network I am not able to ping or get to other computers unless I put the Gateway of FastEthernet1/1 which the 3600 series.

In my Test Network I have a Catalyst switch 4000 and another Router which links the 1700 Series and the 3600 is there something I am missing?

I am able to ping across the Interfaces but only when they have they respective gateways on the side of 172.18.0.1 I have the 1700 series Router Configure with 172.18.0.2 but I can only ping devices on this segments only when I put the 3600 Series 172.18.0.1 gateway on the computers. Can anyone please let me know what is missing.

Thank you and Best Regards,

Ben Torrales

The Configuration is as Followed

3620#sh ru

Building configuration...24, dst=192.168.1.1, hl=2

Current configuration : 1582 bytes=138

!

version 12.1

no service single-slot-reload-enable/0, nexthop=192.168.1.1, out=FastEth

service timestamps debug uptime

service timestamps log uptime

-Process= "IP Input", ipl= 0

no service password-encryption

-Traceback= 60

!D

hostname 362004CE068 60495

!0

logging rate-limit console 10 except errors

enable secret xxx

forward-protocol udp snmp

enable password net

!

ip subnet-zero

3620#

!6

!#

no ip finger

!

!

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

ip directed-broadcast

speed auto

half-duplex

!

interface FastEthernet0/1

no ip address

no ip mroute-cache

speed auto

half-duplex

!

interface BRI1/0

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-5ess

!

interface FastEthernet1/0

ip address 172.25.0.9 255.255.0.0

ip directed-broadcast

speed auto

half-duplex

no mop enabled

!

interface FastEthernet1/1

ip address 172.18.0.1 255.255.0.0

ip helper-address 192.168.1.2

ip directed-broadcast

speed auto

half-duplex

!

ip nat inside source list 199 interface FastEthernet1/0 overload

ip classless

ip forward-protocol udp snmp

ip route 0.0.0.0 0.0.0.0 FastEthernet1/0

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

ip route 0.0.0.0 0.0.0.0 FastEthernet1/1

ip route 63.x.225.x.255.255.0 FastEthernet1/0

no ip http server

!

access-list 199 permit ip 192.168.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password net

login

!

end

3620#

2 REPLIES

Re: Interconnecting a 3620 and 1700 Series Router

Hello Benjamin,

from what you are saying, your problem occurs when you uplink to your test network, is that right ? Which port on your 3600 router are you using for the uplink ? And what does the config if the 1700 router look like, can you post that as well ?

Regards,

GNT

New Member

Re: Interconnecting a 3620 and 1700 Series Router

Hello GNT,

Thank you so much for your prompt response...

The configuration looks as followed...

FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

speed auto

half-duplex

FastEthernet1/1

ip address 172.18.0.1 255.255.0.0

ip helper-address 192.168.1.2

ip directed-broadcast

speed auto

half-duplex

Connected to a HUB and HUB uplinked to my test network. Which has another router with 172.18.0.2.

I can ping the gateway and computers with the gateway 172.18.0.1/16 from the 192.168.1.1/24 (0/0) interface; however, I can not ping computers with the gateway 172.18.0.2 From(0/0) I can not even ping From (1/1) to computers with Gateway 172.18.0.2 even though they are both connected to the same hub.

For example:

From 3600 FastEthernet(1/1) connected to HUB 172.18.0.1

From 1700 Ethernet (0/0) connected to HUB 172.18.0.2

Note: The ?HUB? is connected to both routers as mentioned above?

Please refer to my test results?

OK To ping from FastEthernet0/0 192.168.1.1 to the following computer or setting

Computer 172.18.0.100/16

Gateway: 172.18.0.1

UNABLE to ping to 172.18.0.2

Computer 172.18.0.200

Gateway 172.18.0.2

UNABLE to ping from FastEthernet(1/1) 172.18.01

Computer 172.18.0.200

Gateway 172.18.0.2

OK To ping From FastEthernet1/1 172.18.0.1

to the following computer or setting

Computer 192.168.1.100/24

Gateway: 192.168.1.1

Do I have to build the route table? I am not sure what is missing?

Regards,

Ben Torrales

112
Views
0
Helpful
2
Replies