Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

interface range command does not work

I have a 4507 running IOS v12.2.18.

I'm trying to change 17 slot 5 10/100 ports to 10Mb.

I'm in global config and type this command:

"interface range Fa5/1 -17"

This exact syntax in it the documentation. But, this command puts a ^ under the "1" in 17. If I use the "?" at the "1" in 5/1 it says to type <1-48> which would make the command interface range Fa5/117.

The help system is wrong and the command doesn't work. I talked to a friend and his 4507 running IOS v12.2.25 and it works. What's the deal?

7 REPLIES
Hall of Fame Super Gold

Re: interface range command does not work

Bob

It looks like you have a space before the hyphen. Try the command removing the space and see what happens.

HTH

Rick

Re: interface range command does not work

Hello,

in addition to Rick's post, I just tried the command with the following syntax:

interface range FastEthernet_0/1_-_21

The underscores are spaces...can you try that ?

Regards,

GNT

New Member

Re: interface range command does not work

I'll try that, I'll let you know...

New Member

Re: interface range command does not work

I tryed "_" as spaces that didn't work either. When I used spaces it erors with unrecognized command.

Thanks Anyway!

New Member

Re: interface range command does not work

I tryed that, didn't work.

Thanks anyway!

New Member

Re: interface range command does not work

FIXED!!! Thanks for answering!!!

Re: interface range command does not work

Hi,

If the thread has helped you to fix the issue, may I request you to please select the 'Solved Issue' Tick box and rate it also.

Kind Regards,

Wilson Samuel

690
Views
3
Helpful
7
Replies
CreatePlease to create content