Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Name resolution latency on site converted from Frame-Relay to VPN

This is a bit hairy, so excuse my detailed explanation as if I were speaking to a child....

One of my customer's has a remote site in Canada on 256/64k Frame-Relay. They need at least 512k for bandwidth picky applications and have a scheduled plan for upgrade to 1Mb in a few months. They couldn't wait for the upgrade and had DSL installed as a temp fix. (NOTE...customer went with cheapest option/equipment available). They purchased a PIX 501 and already had a Cisco 2611 router with 2 ehternets. Then PIX 501 is currently tunneled to a customer VPN access point in to their network. One 2611 router ethernet is connected to the PIX and the other is connected to the site LAN (Cisco 2950s). Testing the VPN (without affecting the production Frame-Relay) connection with a couple laptops was successful with great response time, to include name resolution. Cutting the site over from Frame-relay to DSL wasn't as successful. I shut down the Frame-Relay sub-interface on the old router and moved the single cat5 LAN connection and plugged it in to the new 2611 router. We rebooted all network devices and started fresh. The first few PCs on the LAN worked with great response time. After 10 to 15 minutes any PC that logged on to the LAN would experience a large delay. I had onsite assistance that would run ping and trace tests for me on the PCs experiencing a delay. If pinging by address, the response was excellent (30 to 40ms). If pinging by name, the response was also excellent (30 to 40 ms), but it would take a long time for the results to be displayed on the screen. So any attempts at a device by name would experience latency, but no problems by address. Nothing was changed in DNS/DHCP/WINS, just the routing and network hardware was changed. The same symptoms were seen when running traceroutes. I ran ping to addresses and device names from the switches on the LAN, and didn't experience any latency. One other symptom.....After 15 to 20 minutes, the first few PCs on the network that didn't experience any latency just all of a sudden lost Internet access, but were still capable of accessing other network apps and mail.

Any assistance with this would be greatly appreciated.

3 REPLIES
Bronze

Re: Name resolution latency on site converted from Frame-Relay t

Hello,

--> NOTE...customer went with cheapest option/equipment available) <--

Who is the provider, and what type/brand of DSL equipment is being used ?

Regards,

Nethelper

New Member

Re: Name resolution latency on site converted from Frame-Relay t

Thanks for responding...

The vendor is Canada Allstream. They provided the remote end a static IP. The equipment was just swapped out and I haven't been advised of the brand.

New Member

Re: Name resolution latency on site converted from Frame-Relay t

Check firewall licensing. It seems like a license restriction. PIX-501 comes with a default of 10 licenses. You can upgrade this to a 50-user license.

180
Views
0
Helpful
3
Replies
CreatePlease to create content