Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need a little help from my friends

I have received 4 WS-C2948G L2 Switches for aproject I have been assigned to. The project is extremely thin, so I need to configure these switches by myself. When I was given the switches all I was told was the Switch Software had been cleaned off for security when I start the switch I see the switch boot from the console, but am lost from here (I have never worked with switches before). I have downloaded the 5.5(20) bin software image, but need a pointer or some help understanding a little about loading the software and interacting with the switch. While I get the console up, I can not tell that I can communicate with the switch at all. Any help would be appreciated, even if it is just a pointer to the correct publication to get me started. I have added 2 screen shots of boot if this helps. Ctrl C does not seem to stop the boot.

Thanks jt

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Need a little help from my friends

1. Probably not the cable. Might be the speed settings, flow control, etc. that you are having issues with.

2. The password prompt will never show character input. Hitting enter should make it reprompt for password.

3. These switches run CatOS only. I thought 8.4GLX was the highest software they would run, as they are End of Life.

4 REPLIES

Re: Need a little help from my friends

If the switches do have a secure password configured - use the below procedure to recover the password and gain access to the cli:-

http://www.cisco.com/en/US/products/hw/switches/ps672/products_password_recovery09186a0080093e1e.shtml

Once in the switch read the below initial setup/config guide:-

http://www.cisco.com/en/US/products/hw/switches/ps606/products_configuration_guide_chapter09186a008007d102.html

HTH>

New Member

Re: Need a little help from my friends

Thanks, a couple of quick questions if I could

1) When I use PuTTY to connect as a console, I don't see any input or movement on the cursor when I type. I built my own cable, and I see the output on the screen from the switch just fine. Do you think I have a problem?

2) When I try to control C or type return at the Enter Password prompt nothing happens this might be a function of 1) above.

3) I believe I have the L2 switch, not the L3 switch and can not run IOS, only CatOS can you confirm or deny this fact

Thanks

JT

Bronze

Re: Need a little help from my friends

1. Probably not the cable. Might be the speed settings, flow control, etc. that you are having issues with.

2. The password prompt will never show character input. Hitting enter should make it reprompt for password.

3. These switches run CatOS only. I thought 8.4GLX was the highest software they would run, as they are End of Life.

New Member

Re: Need a little help from my friends

Thanks for the help, I did pick up a Cisco Console cable from an OEM parts store, and the issue cleared up immediately. Your guidance on the CATOS helped a lot. I will coninue to press ahead slowly. I am reading a lot right now.

Thanks again JT

142
Views
0
Helpful
4
Replies