Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

network teaming

Hi, I would like to setup network teaming on my servers, can anyone tell me what has to be done on a switch or the ports. All I can think of is that the ports should be on the same vlan. Thanks

4 REPLIES
New Member

Re: network teaming

Hi, dont know much about this service, we dont run it on our network. I know it is available on Cisco, check out the link below for more info. HTH

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/win_os/driver/team_244.html

Re: network teaming

I'm not sure what kind of equipment you have. Here is an example of a port channel to a team NIC.

interface Port-channel2

switchport

switchport access vlan 31

interface GigabitEthernet5/29

description server link 1

switchport access vlan 31

speed 1000

duplex full

no cdp enable

channel-group 2 mode on

spanning-tree portfast

interface GigabitEthernet5/30

description server link 2

switchport access vlan 31

speed 1000

duplex full

no cdp enable

channel-group 2 mode on

spanning-tree portfast

Silver

Re: network teaming

Your switch config and teaming setup have to be in sync, that is where this boils down to.

If you set your teaming config for channeling, see the reply on how to configure the port channel. This config is typically used when the two teaming interfaces connect to the same switch or switch stack.

If you set it for fault tolerance, there is no need to configure a port channel on your switch, as STP will block one port. This config is typically used when teaming interfaces connect to different/redundant switches.

Configs not in sync may cause issues and your teaming to fail.

HTH,

Leo

Re: network teaming

Hi,

A while back someone asked the same question. Please see this link. On most servers it is the teaming software on the server performs teaming of 2 LAN interfaces. On the switch ports make sure to have the same VLANs if you have vlans in place. And let us know if you need any further help.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40.2cbec306/4#selected_message

HTH

Shaheen

154
Views
0
Helpful
4
Replies